iChat Problem-Cannot chat

Discussion in 'Mac Apps and Mac App Store' started by Iamtherealwoody, Mar 3, 2008.

  1. Iamtherealwoody macrumors 6502

    Iamtherealwoody

    Joined:
    May 28, 2007
    Location:
    Gainesville, Florida
    #1
    I searched couldnt find anything on this.

    Im having a problem it iChat; I cannot see anything in a chat window. I double click on someone on my buddy list and I get this message; Cannot Chat
    Add at least one person to this chat before sending the first message.

    The IM actually goes through, but i cannot see what i typed nor do i get any IMs back (no sound or nothing). I deleted all of the iChat .plists and it didnt help.

    Its not a network issue either. I repaired permissions too. iChat crashes alot too, Ill post the error report.

     

    Attached Files:

  2. chrisleydon macrumors newbie

    Joined:
    Mar 23, 2008
    #2
    Bump... I'm also having this problem...

    Running a MacBook Pro 2.2 Ghz Intel Core 2 Duo with Mac OS X 10.5.2
     
  3. Lacunata macrumors newbie

    Joined:
    Apr 4, 2008
    #3
    Me too!

    Can either of you video/audio chat? I can.

    Things i've tried include:
    Deleting the library files for ichat
    Resetting permissions
    Restoring an "old" version of ichat from time machine.

    None of this has changed the no text chat problem.

    I'm going to try and reinstall it from the disk, but not this weekend.
     
  4. tibi08 macrumors 6502a

    tibi08

    Joined:
    Sep 17, 2007
    Location:
    Brighton, UK
    #4
    I found a fix for this.... use Adium and Skype.
     
  5. caldera macrumors newbie

    Joined:
    Jun 28, 2008
    #5
    I'M HAVING THIS PROBLEM TOO, and its causing me great unease.

    my audio chat works but not text

    i've been hunting forums for 3 days and i've done all ralphs stuff.


    this problem started out as the options became grey, i fixed that now i can't do anything.


    someone please help, i think i'm blaming gmail's aim for this.

    its my aim on ichat thats messing up SOMEONE PLEASEEE HELPPPPPPppppp
     
  6. Lacunata macrumors newbie

    Joined:
    Apr 4, 2008
    #6
    The solution that worked for me

    I eventually just trashed iChat from my computer, and then copied my wife's version of the application from her computer onto a flash drive, then copied the version on the flash drive to my computer.

    So that's my suggestion. Find a friend with a Mac similar to yours, delete iChat from your computer. (Just drag and drop the icon from the applications folder into the trash, then empty trash.) Copy your friends iChat into your application folder....

    i guess you could try running it from the flash drive to see what happens first, if you're in the mood to experiment....

    anyway, after copying to your apps, start it up, see what happens. It worked for me anyway.
     

Share This Page