iChat Problem

Discussion in 'Mac OS X Lion (10.7)' started by BJD21, Oct 13, 2011.

  1. BJD21 macrumors newbie

    Joined:
    Jun 16, 2009
    #1
    So last night I tried to log into my AIM account on iChat and it keeps showing "Disconnected" with a caution triangle icon next to it which says when clicked, "iChat can’t communicate with the account “AIM”. I tried the basic things such as restarting and signing out and then back in. Anyone have any idea whats wrong?
     
  2. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #2
    Change your server from api.oscar.aim.com to slogin.oscar.aim.com.
     
  3. BJD21 thread starter macrumors newbie

    Joined:
    Jun 16, 2009
    #3
    I just tried changing the server and this time it said "connecting..." for about a minute and then went back to disconnected.
     
  4. nyboilermaker macrumors member

    Joined:
    Sep 7, 2007
    #4
    Mine's doing the same thing. Started this morning.
     
  5. nikon210 macrumors newbie

    Joined:
    Oct 13, 2011
    #5
    I am having the same issues. Would be nice to get some help on this
     
  6. southerndoc macrumors 65816

    southerndoc

    Joined:
    May 15, 2006
    Location:
    USA
    #6
    Those changes fixed mine with SSL enabled on port 443.

    ----------

    OOPS! Sorry that should be slogin.oscar.aol.com. Sorry!
     
  7. BJD21 thread starter macrumors newbie

    Joined:
    Jun 16, 2009
  8. rickdollar macrumors 6502

    Joined:
    Mar 12, 2007
    #8
    slogin.oscar.aol.com worked for me as well.
    Many thanks!
     

Share This Page