iChat problem

Discussion in 'Mac Apps and Mac App Store' started by N.B.Morton, Jan 7, 2008.

  1. N.B.Morton macrumors newbie

    N.B.Morton

    Joined:
    Jan 2, 2008
    Location:
    Everett, Wa
    #1
    I use video ichat quite a bit with family and friends. Most of the time when i use it everything works great but when i try to talk to my dad it will work for a couple of minutes then it gets really bad static. Sometimes after a few minutes the static goes away and it is fine after that, but sometimes it does not. While there is all this static my dad can usually still hear me but i cant hear anything. Anybody have any suggestions on what may be causing this?
     
  2. MacAttack19 macrumors newbie

    Joined:
    Mar 16, 2008
    #2
    Static on iChat

    I just had the same problem. Only with one of my friends. They can hear me fine, but all I hear on my computer is a static type of sound and you can barely make out the others voice. I've been trying to figure it out.....but no luck so far. I was thinking that maybe my friends computer has a malfunctioning mic or it's just broken.
     
  3. N.B.Morton thread starter macrumors newbie

    N.B.Morton

    Joined:
    Jan 2, 2008
    Location:
    Everett, Wa
    #3
    i dont think it is the mic as my dad has a pretty new imac and it works perfect some of the time. I am thinking it has to be something with the router.
     
  4. darwinian macrumors 6502a

    darwinian

    Joined:
    Jan 4, 2008
    Location:
    In R4, more or less
    #4
    There doesn't seem to be any really conclusive resolution to those of us experiencing this issue. Any luck, anyone?
     

Share This Page