ichat problem

Discussion in 'Mac Basics and Help' started by electrolad, Jan 21, 2008.

  1. electrolad macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    Hi there!

    I'm having problems with ichat on my macbook. I set up a .mac account as instructed. When i confirmed my new account ichat signed me in, i added my first buddy, sent my buddy a message but then after just five minutes the programme disconnected me and alerted me that i had tried to sign on too many times in the last few minutes (which was not true) and that i should try sign on again after a few minutes. When i tried this the system rapidly and repeatedly signed me in and out finally leaving me with the same 'you have signed in too many times...' message again.

    I found a post by someone on the apple support forum who experienced the same problem. Someone advised her to delete the com.apple.ichat.aim.plist from users/(your account)/library/preferences. I tried this but i'm still having problems.

    I also set up an AIM account in addition to .mac to make sure it wasn't a problem with .mac account but the error still appears on screen.

    Can anyone help?

    Thanks!
     
  2. z00york145 macrumors newbie

    Joined:
    Jan 21, 2008
    #2
    Hey, I seem to be having the same problem too. I just bought a new netgear router, but am not sure if this is the reason for my problem. I've yet to delete ichat.plist but i can try, i will post back if that helps (can't sign on now because i too have the 'You've signed on too often' thing.)
     
  3. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    2 things to try

    1. try use Adium, see if problem persists
    2. try ichat in a different network environment see if problem persists
     
  4. z00york145 macrumors newbie

    Joined:
    Jan 21, 2008
    #4
    Nope, adium didn't work. But i did seem to fix it. I delete the com.apple.ichat.aim.plist, reset ichat, added my aim account back, and boom it was fixed.

    was a pain, but seemed to work. thanks.
     
  5. electrolad thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #5
    Thanks for the info Clevin....will give it a go.

    zOOyork, did you delete the plist completely?When i tried that method i just deleted it to my waste bin but did not empty the bin. Will this allow ichat to work or do i need to empty bin? Glad to hear ichat's working for you.
     
  6. bhtp macrumors newbie

    Joined:
    Sep 6, 2007
    #6
    where is the com.apple.ichat.plist located and how do you reset ichat? sorry if this is a dumb question but im new to the mac-world and i am having the same problem with ichat.
     
  7. z00york145 macrumors newbie

    Joined:
    Jan 21, 2008
    #7
    yup deleted it completely.

    users/(your account)/library/preferences
     
  8. comebackdwn macrumors regular

    Joined:
    Sep 3, 2007
    #8
    i just found something that seems to work...it your server settings, try logging into aim in port 443 rather than 5190 or whatever it is set at.

    this worked for me. let me know how it turns out for you.
     
  9. electrolad thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #9
    It worked!

    That's fantastic! It's fixed! Thanks for your help. I never thought i would get it to work. I'll pass on this information to anyone i come across with the same problem.

    Thanks again:)
     
  10. Monet514 macrumors newbie

    Joined:
    Aug 15, 2008
    #10
    same problem - please help!

    Hi, I've been having the same problem as some other people here. My AIM was working fine then out of the blue I started getting a message saying I had tried to sign on too many times in the last few minutes and that i should try sign on again after a few minutes. When i tried this the system rapidly and repeatedly signed me in and out finally leaving me with the same 'you have signed in too many times...' message again.

    This is my first Mac so I really have no idea what I'm doing, and I'm not all that computer savvy. I tried changing the port from 5190 to 443 in the Server Settings (someone suggested that in another forum), but that did nothing. I have seen this piece of advice :
    delete the com.apple.ichat.aim.plist from users/(your account)/library/preferences

    but I don't know how to get to the Users part of that to begin the process.

    Is there anyone who could possibly walk me though this, keeping in mind that I am not a Mac afficionado?? Thanks :)
     
  11. pattyo macrumors newbie

    Joined:
    Oct 12, 2008
    #11
    ichat problem

    that is exactly what is hapeneing to me in my dorm . my ichat works fine in my house. It worked at school all september up untill last week. I dont understand why this is happening all of a sudden. Can you explain to me how you fixed it please. thanks so much
     

Share This Page