iChat Question

Discussion in 'macOS' started by AirborneAngel, Sep 9, 2007.

  1. AirborneAngel macrumors 6502

    Joined:
    Sep 8, 2007
    Location:
    Los Angeles, CA
    #1
    After setting up iChat with an AIM account it automatically logs me in without prompting for a password, even with autologon disabled, all you have to do is toggle offline to online, is there any way I can get it to ask me for a password?
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    In the iChat>Preferences>Accounts>Account Information panel, just remove the password. You have to be offline to be able to edit it, but once removed you should be prompted each time you try to go online.
     
  3. AirborneAngel thread starter macrumors 6502

    Joined:
    Sep 8, 2007
    Location:
    Los Angeles, CA
    #3
    Thanks for the speedy response mate!
     
  4. Freg3000 macrumors 68000

    Freg3000

    Joined:
    Sep 22, 2002
    Location:
    New York
    #4
    I'm having the same problem...just started happening today. I think there may be an AIM network problem...?

    Is anyone else having issues?

    Edit: Works ok now. Weird...
     

Share This Page