iChat quits unexpectedly

Discussion in 'Mac Apps and Mac App Store' started by theARNSKI, Sep 5, 2009.

  1. theARNSKI macrumors regular

    Joined:
    May 27, 2009
    #1
    Has anyone experienced iChat quitting unexpectedly?

    I use iChat primarily to video chat with my girlfriend who's currently away for nursing school and prior to upgrading to SL, it worked fine. I don't know if upgrading had to do anything with it, but it's really become more prominent after the upgrade. Before posting this thread, it quit 4 times while using the video chat.

    I would post the error details to see if anyone can decipher something out of it, but I don't want to unless it's needed.

    But yeah, has anyone experienced it and if you have, would you happen to know a fix or if a fix is on the way from Apple?

    Thank you very much ahead of time for any help received.
     
  2. venetian macrumors newbie

    Joined:
    Sep 22, 2009
    #2
    I also am experiencing this. It is definitely something to do with the update to iChat 5.0. I am not sure what is causing it but i am experiencing the same problem.
     
  3. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #3
    Start with the basics. Have you repaired permissions? Do you have any third-party plugins for iChat (like Chax)? Are you able to get it working on another user account on the same machine?
     
  4. theARNSKI thread starter macrumors regular

    Joined:
    May 27, 2009
    #4
    Dammit, I completely forgot about this thread and I created another one regarding the same topic. I reported myself for it and for the thread to be deleted.

    Anyways, I have no third-party plugins and I have not tried using a different user account as I am the only user account on my macbook.

    As far as repairing permissions, that I do not know about, but after doing some looking up, I think I may try that. Thanks =]. I'll report back in a couple of days to see if it helped or not.
     
  5. theARNSKI thread starter macrumors regular

    Joined:
    May 27, 2009
    #5
    Alrighty, just an update. I did the repair permissions and it didn't seem to help. I'm still getting these "unexpectedly quit" (From here on out, I'll call it UQ) constantly. Just for this evening, I've already have 4-5 UQ's.

    I've already sent an email to Apple about a week or two ago, but still haven't received anything back. I'll probably send another one tomorrow or sometime this week.
     

Share This Page