iChat Setup Issues?

Discussion in 'Mac Apps and Mac App Store' started by drewel, Aug 10, 2004.

  1. drewel macrumors member


    Jun 3, 2004
    I signed up for an account using AIM but I tried using the settings for iChat. Here is what the directions say to do:

    Choose iChat > Preferences, then click the Accounts icon. If you're using an AIM account, enter your screen name and password. Your password is added to your keychain so you don't have to type it every time you log in to AIM.

    I have an AIM screen name & password, but when I enter it into iChat it is not saved & I don't see any way to start using iChat. What am I missing here? Anyone else have that problem?

    :) Thanks.
  2. emw macrumors G4


    Aug 2, 2004
    Hmmm - sounds a little odd. A couple of questions:

    1) When you say it doesn't save your password, is that if you enter it, close out preferences, then go back into preferences? Or is it if you enter it, don't login to iChat, then quit, then go back to preferences? I'm asking because I wonder if you enter the password but don't subsequently login if it drops it somehow.

    2) When you say you don't see any way to start using iChat - have you gone to iChat > Log In to AIM? This should allow you to connect to the server. If you've tried that and it won't let you get to the AIM server, then you'll probably have to change your server options. This is done in the same place as entering the password - click on the server options and check your ports. If you're at work, you may need to contact your IT group to find out the proper port. If you're at home, you may need to adjust your router settings to allow traffic on the standard iChat port.
  3. drewel thread starter macrumors member


    Jun 3, 2004
    this is odd...

    This does seem odd to me. Once I enter my user name & password (under iChat>> Preferences>> Accounts), there is no icon or button for me to hit to log in. So, all I could do was close out. When I go to iChat I see the "Log into AIM" but it is dimmed in the menu bar and not "clickable."

    Thanks for your time.
  4. emw macrumors G4


    Aug 2, 2004
    Okay, that makes it a little clearer, perhaps. You are correct about no login from the preferences. The Account preferences just let you enter information about your user name and server.

    I would try one other thing, then another suggestion.

    First, go into the Accounts preferences, click on Server Options..., and click on Default Settings then OK. Make sure your AIM user and password are entered still, then without closing preferences, go to iChat > Log In to AIM.

    If that still doesn't work, you can get a free .mac ID from www.mac.com that you can try as well, in case there is a problem with your AIM ID for some reason.
  5. himmelreich macrumors newbie

    Sep 22, 2004
    Same problem. I see there are two threads on this, but they're both started by the same guy and neither apparently was resolved.

    Server options under account preferences is all correct (port 5190, login.oscar.aol.com with proxy option left unchecked). The account preferences lets me enter aim UID and password, but has no option to save. Closing the window does not save either, as when I reopen account preferences everything is blanked out again.

    iChat menu item for "login to AIM" remains greyed out. Very, very strange.

Share This Page