iChat taking a very long time to connect

Discussion in 'Mac Apps and Mac App Store' started by SebZen, Sep 15, 2009.

  1. SebZen macrumors 6502

    Joined:
    Apr 12, 2009
    #1
    Does anyone else have this problem? Since installing SL it takes a minute or two to connect to AIM using iChat. Sometimes it can be instant but more than not it takes a long time..

    Did not have this problem in Leopard
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #2
    Try using a different port for AIM.

    Go to the iChat menu > Preferences. Under "Accounts", click "Server Settings". Change the Port number to another known AIM port.

    Other port numbers include:
    5190
    443
    80
     
  3. SebZen thread starter macrumors 6502

    Joined:
    Apr 12, 2009
    #3
    Hrmm it won't let me change the port number. No matter what I input, as soon as I press enter or move to a different box it changes back to 5190

    (and no I'm not logged in while trying to change it :))
     

Share This Page