iChat - Unable to Send or Receive Messages

Discussion in 'Mac Apps and Mac App Store' started by Bendy Walker, Mar 18, 2011.

  1. Bendy Walker macrumors regular

    Bendy Walker

    Joined:
    Jan 29, 2008
    Location:
    Manchester, UK
    #1
    I've recently received my iMac back after repairs at the Apple Store. There was a hard drive failure, so they put a new HDD in.

    I restored from a Time Machine backup, and everything is working fine (apart from the mammoth amount of podcasts and such I've got to catch up with).

    The only thing I'm having problems with is iChat. I use it connect to Facebook IM through the Jabber protocol, but I'm finding I can't send or receive messages. There's no error message or anything like that; if I type a message into the box and press Enter, the focus jumps away from the chat window. I've tried deleting and setting up my account in iChat, deleting all the preferences and starting from scratch twice, and it's still not working.

    The same problem occurs: whenever I try to send a message (by pressing Enter), the focus jumps from the chat window.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Ah, Facebook chat support in many programs is currently broken due to a server-side change. Adium's Facebook support is not working either. I have yet to find a client for Facebook chats on Mac OS X that does work. :(
     

Share This Page