iChat 'user' did not respond error...?

Discussion in 'Mac Apps and Mac App Store' started by chriskzoo, Mar 13, 2006.

  1. chriskzoo macrumors 6502

    Aug 25, 2005
    Here is the setup:

    Me: Mac with iSight and iChat and Linksys BEFSR41 router
    Parents: Windows XP using AIM 5.9xxx and Logitech Webcam, no router

    We have been able to Video chat without any problems as recently as 3 days ago. Beginning last night when we try to connect we keep getting a "User (My Name) did not respond" error even though we get the invitation without problem and I click on "Accept". This had never happenned before and no new software was installed on either end. The error message on her end indicated that it was a possible firewall issue on my end.

    So I first tried the opening the ports Apple suggests to no avail. Then I tried taking my router out of the loop and connecting my Mac directly to he cable modem. It again did not connect, but now I would get a message immediately after I hit "Accept" that they had terminated their video and they got a message that I was not accepting video.

    Any thoughts, other than getting my parents a Mac, LOL.

    If there is ANY other solution out there for video conferencing from a Mac to a PC, I am open to any change. I would even pay if it wasn't rediculous.
  2. m2uk macrumors regular

    Jan 13, 2004
    I have had that in the past sporadically (Tiger to Panther system) but never found a solution. I put it down to "marginal" bandwidth with my parents' ADSL and ghosts in the system. Sorry to not have any more help... now if it was .mac sync errors I could share woes at an international level
  3. Glenn Wolsey macrumors 65816

    Glenn Wolsey

    Nov 24, 2005
    New Zealand
    I was getting this a lot the other night. It was frustrating me to no end!
  4. Koodauw macrumors 68040


    Nov 17, 2003
    that happens every time I try to chat with someone on my new MPB. Frustrating.
  5. chriskzoo thread starter macrumors 6502

    Aug 25, 2005
    Has it "reversed" itself?
  6. quigleybc macrumors 68030


    Jun 17, 2005
    Beautiful Vancouver British Columbia, Canada
    Ya, sometimes that happens,

    My friend ( on windows AIM trillium) has to invite me sometimes I have to invite him,

    sometimes we have to try a few times...

    Bandwidth? I don't know, sometimes it just doesn't work...
  7. p0intblank macrumors 68030

    Sep 20, 2005
    New Jersey
    This has been something that almost never works for me. It gets to be really annoying, too. When it does work, it's great. There is an iSight bot you can video chat with to test your connection. The AIM screen name is appleu3test01. Mine connects to the bot fine everytime, but when it comes to actually people outside our network, it doesn't. :( I even try video chatting with some Apple Stores now and then.

    Edit: I just thought of something that fixed it for me a while ago. Did you try enabling UPnP in your router's settings? I use a Linksys router also and this seems to fix it... or at least it did a while ago.
  8. ITASOR macrumors 601


    Mar 20, 2005
    When I reset my linksys routers, it tends to start working again.
  9. ITASOR macrumors 601


    Mar 20, 2005
    If that's busy, you can always try appleu3test02, and appleu3test03 as well.
  10. nomadic82 macrumors newbie

    Mar 16, 2005
    Melbourne, Australia
    I'm sorry, excuse my ignorance, but how do you do this?
  11. Mojo67821 macrumors regular

    Apr 20, 2006
    My girlfriend has a Ibook and it works perfectly when I try the video chat with her. Anyone running windows though and it doesn't seem to work at all... i just get errors.

Share This Page