iChat Video Conferencing Not Working

Discussion in 'Mac Apps and Mac App Store' started by JimmyB248, Sep 24, 2006.

  1. JimmyB248 macrumors regular

    Mar 8, 2006
    I've been reading up on this, using a MBP I've been able to video chat to people who are on the same wireless network as me, but I get a communication error whenever I try to connect to someone else. The other person is on a wired network so I'm assuming it's my end. She's on a MB. My router is a Netgear 54MBPS Wireless ADSL Firewall Router. DG834G v2.

    I've heard that I need to forward ports or something and I don't know how exactly to do that or what to do? Is there any way to get this fixed?
  2. jer446 macrumors 6502a

    Dec 28, 2004
  3. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    Hmm... at least in theory, you shouldn't need to open or forward any ports as far as I know; I'm on a local airport network with no ports forwarded at all and nothing specific opened on my local firewall, and I didn't have any trouble video chatting with somebody on the other side of the Pacific (also on a Mac) who was directly connected to a DSL modem, but also didn't have anything special configured. This was MacBook Pro to Intel iMac, for reference, both of course running the latest OS updates.

    Perhaps one of the networks is specifically blocking traffic of the sort, or one of the connections doesn't have enough upstream throughput to support video? If your upstream isn't fast enough for video, you will (I think) get errors; I've had this problem doing an audio chat with my brother--he's at the VERY end of a DSL service area, so his upstream bandwidth is very spotty, and sometimes it takes two or three tries to get a stable audio connection. I'm reasonably sure that the issue in this case is that his connection can't supply enough upstream bandwidth to make iChat happy.
  4. JimmyB248 thread starter macrumors regular

    Mar 8, 2006
    I'm not surprised yours is working you were using Airport and the person on the other end was wired. It's the other routers that don't seem to work, I've looked this up on google and I have yet to find any solution. I've heard of people fixing the problem, but everyone seems to have solved it through emails or PM's, if anyone has any clear way of fixing this I'd love to know as soon as possible as my girlfriend has just moved away to university and having just bought her first Apple she's a little disappointed that the video isn't working considering the iSight was one of the main reasons for the purchase. I can't believe this is such a problem, I'd never heard of it before.
  5. Pressure macrumors 68040


    May 30, 2006
    Try changing the default port to 443. Preferences --> Accounts --> Server Settings --> Port, change the default (probably 5190) to 443.

    The problem is most likely your network setup and not the Apple hardware.
  6. JimmyB248 thread starter macrumors regular

    Mar 8, 2006
    I tried that and it still didn't work. I agree it is probably the network setup but I have no idea what I'm looking to change in order to get it working.
  7. cube macrumors G5

    May 10, 2004
    At least when connecting to AIM, UPnP needs to be activated in the router.
    AIM also tries to connect to other ports (higher than 1024) than those appearing in the Apple firewall configuration document.
    You have to look at the firewall logs.
  8. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    For all iChat problems, I forward people to Ralph Johns' excellent website here. It covers all manners of connection issues in iChat, both audio and video.
  9. Le Big Mac macrumors 68030

    Le Big Mac

    Jan 7, 2003
    Washington, DC

    This is a really helpful troubleshooting site


    It's probably router settings.
  10. cube macrumors G5

    May 10, 2004
    SightSpeed is much better. You only need to open port 9000. People just using XP's firewall don't need to do anything.
  11. JimmyB248 thread starter macrumors regular

    Mar 8, 2006
    How do I open port 9000? Can somebody explain this to me please?
  12. JimmyB248 thread starter macrumors regular

    Mar 8, 2006
    Never mind folks! I got it working, it was the router, I just couldn't figure out how to fix it. Found out on Netgears website.
  13. JimmyB248 thread starter macrumors regular

    Mar 8, 2006
    Having said that. It isn't working. I've forwarded all the ports I do believe, but it just isn't working. Communication error it seems. Very annoying. Any ideas?

Share This Page