iChat - Video Effects problem

Discussion in 'Mac Apps and Mac App Store' started by mpcoady, Nov 18, 2007.

  1. mpcoady macrumors member

    mpcoady

    Joined:
    Jun 28, 2007
    Location:
    Cedar Rapids, IA
    #1
    I'm running iChat on Leopard, and for some reason, the video effects will not appear when I'm on iChat. When I try to select them in Video > Video Effects, the option is grayed out.

    Any suggestions???

    Thanks.
     
  2. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #2
    The effects are only available on G5 + CoreDuo + Core2Duo + Xeon machines, because the G4s and before aren't powerful enough to do the video effect processing and the webcam video encoding at the same time, or so I believe.

    I'm sure there's a haxie you can use to get around it, but I'm not sure what it is or how you'd go about doing it.

    Sorry.
     
  3. mpcoady thread starter macrumors member

    mpcoady

    Joined:
    Jun 28, 2007
    Location:
    Cedar Rapids, IA
  4. johneymac macrumors newbie

    Joined:
    Sep 19, 2006
    Location:
    Edmonton, Alberta, Canada.
    #4
    I have a black 2GHZ MacBook with 2GBs of Ram and with the iChat background effects most of the time, some of my face is missing. This only happens on the moving backgrounds. Sometimes I find that if I move back a little I don't have this problem but sometimes nothing helps. Anyone else have this problem?
     
  5. caldw macrumors newbie

    Joined:
    Jan 3, 2008
    #5
    ichat problem

    I have an imac g5, 2.1 mHz, 2.5 Gb RAM
    last week i could use the effects on ichat and this week it does not work....
    no way to access them even threw ichat -> Video -> Show video effects :
    is in gray.

    what is going on?!?
     
  6. teamburbs macrumors newbie

    Joined:
    Oct 10, 2009
    #6
    ichat video effects no longer work



    We are having the same problem. In fact, video effects DO work on another account on the same computer. The connection doctor says that it should be working... Any solutions?
     

Share This Page