iChat won't log in!!!

Discussion in 'Mac Apps and Mac App Store' started by JTag, Mar 3, 2008.

  1. JTag macrumors newbie

    Joined:
    Aug 28, 2007
    #1
    I am using ichat with my AIM account and it has worked fine. But yesterday it stopped logging me in. When I select available for my status I get a message saying "An unidentified AIM socket error has occurred". How do I fix this problem? I tried logging in using AIM on Windows Vista and it works fine so there is nothing wrong with my account. Also, I have deleted my aim account from ichat and re-addng it and I still get the same error.

    Thanks in advance!
     
  2. beachdawg macrumors newbie

    Joined:
    Jan 27, 2009
    #2
    I'm having the SAME exact problem. Only I quit ichat, restarted and it won't login at all. I restarted my computer and it still doesn't work. And I can login to the internet fine so it doesn't make any sense!
     
  3. shawnathan macrumors member

    shawnathan

    Joined:
    Mar 31, 2008
    #3
    By any chance, are you using a Netgear router? If so, set the ichat port to 443 in ichat preferences>accounts>server settings. I had similar problems (but not exactly the same) and this fixed it.
     
  4. van.dang macrumors newbie

    Joined:
    Mar 4, 2009
    #4
    I am having the same problem and tried the port 443 and it didn't help
     

Share This Page