iCloud and notes

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by emir, Nov 20, 2012.

  1. emir macrumors 6502a

    emir

    Joined:
    Apr 5, 2008
    Location:
    Istanbul
    #1
    I have notes setup from iCloud on my Mac and iPhone. I have also reminders, email etc all setup to sync with iCloud to all my devices. Reminders and others all work perfectly but there's something weird about my notes. It doesn't get every single note on my iPhone to notes, it only creates the ones created after i've set it up. Also, it creates multiple copies for i don't know which reason on both devices. I have 3 copies of the same note. How is this supposed to work?

    If this works the way i want it it's a great feature and it does with reminders and email but can't quite do it with the note.

    Any ideas?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    It sounds like you still have some notes stored "On my Mac" as opposed to in iCloud. Click the button I marked to get the popout like in the left of my screenshot. I think you will have a section below iCloud labelled On my Mac. Drag all the notes from that section over into the iCloud section and they should sync over iCloud.

    [​IMG]
     
  3. emir thread starter macrumors 6502a

    emir

    Joined:
    Apr 5, 2008
    Location:
    Istanbul
    #3
    thank you but do i have to click on that all the time? It starts at "All" and there are like 3 copies of one 2 copies of another 2 notes etc... there.
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    You should only have to do this once to get the notes dragged into the iCloud section. Then if you delete On my Mac ones the future new notes should go to iCloud.
     
  5. CemY, Nov 22, 2012
    Last edited: Oct 30, 2013

    CemY macrumors newbie

    Joined:
    Nov 22, 2012
    #5
    Have had the same issue. Hope this helps.

    Uncheck Notes in iCloud. Click on the finder click go, hold the option key and click on containers. Drag com.apple.notes to trash. Check Notes in iCloud.

    Regards
     

Share This Page