iCloud and synching contacts

Discussion in 'iOS 5 and earlier' started by Angelo921, Dec 26, 2011.

  1. Angelo921 macrumors 6502

    Joined:
    Jul 30, 2007
    #1
    I have my contacts synching to iCloud but I noticed that the 4 new contacts I added on my iphone are not synched on to iCloud. I go into my contacts on my iphone and those 4 show up only there while the rest show up on iCloud. What am i doing wrong?
     
  2. Hamiltonian macrumors member

    Joined:
    Sep 22, 2008
    #2
    Make sure iCloud is set up as the default account for contacts.
    Setting->Mail etc-->scroll way down to Contacts
     
  3. Angelo921 thread starter macrumors 6502

    Joined:
    Jul 30, 2007
    #3
    It wasn't. Now it is. How can I get those contacts to appear on iCloud now? Is it as simple as a sync?
     
  4. Hamiltonian macrumors member

    Joined:
    Sep 22, 2008
    #4
    I think the only way is to export the contacts by Sharing->Email to yourself then opening them and chose Add as new contact and they will now be added to your new default iCloud account.
     
  5. Angelo921 thread starter macrumors 6502

    Joined:
    Jul 30, 2007
    #5
    What I did since it only affected 4 contacts is I deleted the contacts from "all on my iphone" and readded them since now my default setting is "iCloud" and now im good since any new contacts I add in the future will automatically be on iCloud. Thanks for your help...
     
  6. aham23 macrumors regular

    Joined:
    Oct 31, 2011
    #6
    interesting. i dont have an option to set a default specifically for contacts. under contacts i have; sort order, display order, my info.

    only under email can i set a default account. 4s with PC/Outlook for what its worth.
     
  7. Hamiltonian macrumors member

    Joined:
    Sep 22, 2008
    #7
    But do you have more than one account that supplies contacts to your 4s? If you adjust your account settings, the default option will show up I bet.
     
  8. aham23 macrumors regular

    Joined:
    Oct 31, 2011
    #8
    ^^^^ that makes sense. i have multiple email accounts, but only using one for contacts (iCloud). unfortunately the dumb control panel isnt working for me and nothing pushes from my PC to the cloud anymore.
     
  9. MacDiaz macrumors member

    Joined:
    Oct 25, 2011
    Location:
    Cape Town, South Africa
    #9
    I had a similar issue, I noticed that my ADSL was very slow at the time so stopped all my downloads to get my full ADSL speed and then it synced fine
     
  10. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #10
    It pays to have ONLY one email account, with possibly several aliases as needed. Otherwise, the contact situation can easily become a staggering problem with different lists being thrown in together. Same with calendar.

    I'm in the process of closing down all other emails/contact lists from sources other than iCloud. Messy to do, but in the end, should be much easier to control. Just sayin'.
     
  11. TLewis macrumors 65816

    Joined:
    Sep 19, 2007
    Location:
    left coast, US
    #11
    Why? There's no problem having multiple email accounts and only one contacts source, aside from having to keep track of them (and many/most? people don't have a problem with this). You just go into settings and turn off the contacts syncing for everything but the source that you want. And, even if you didn't turn off the syncing, and use multiple contact sources, you can still tell the iPhone to only display contacts from one particular source or group.
     
  12. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #12
    I agree with you that multiple email sources shouldn't be a problem, but the contacts issue can be significant until a person realizes how to control what's synced. You see lots of listings in the forums were contact lists are filled with duplicates and old, sometimes even deleted data - which results from more than one contact list syncing.

    On the multiple emails, Gmail fetched my Verizon and forwarded all to iCloud. Worked fine for a while. Then Vz changed their security system and the fetch info had to be changed. Things went south after that and I ended up with 90 old emails dumped into my iCloud account at a rate of about 2 per second - until I was able to get back into Gmail and stop the forwarding. That's when I decided to simplify.
     
  13. 700-Grizz macrumors 6502

    Joined:
    Sep 9, 2010
    Location:
    ALASKA
    #13
    I was just reading over this and looked at my default setting and its set to Yahoo, but all my contacts are in the cloud? I bet when you backup to the cloud from your phone it automatically puts your contacts sky-Hi:D
     

Share This Page