iCloud auto backup & Charging issue

Discussion in 'iOS 10' started by Corgirat, Apr 21, 2017.

  1. Corgirat macrumors member

    Joined:
    Feb 19, 2016
    #1
    Is anyone getting annoyed by these as I have been on ios10.3.1?
    1)iCloud back up doesn't happen automatically even though 24 hours has passed from last back up.
    2)The phone charges over night up until 97%~100% then it stops charging. Therefore the battery statistics never resets to 0min. This happens everyday. I wake up and has to disconnect the charger and plug it back in to reset the battery statistics and to charge until it reaches 100%. Occasionally I see it is at 100%, but the charger had already stopped charging(battery icon in white instead of green) and the statistics still show minute count from yesterday.

    Is anyone experiencing this? If so did you fix it and how? I wonder if charging issue is causing the backup issue. I had setup the phone as new from factory reset when iOS 10.3.1 came out.
     
  2. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Sounds like you are having an issue with your particular device. First thing you can try doing is rebooting (if you haven't already). Second, reset all settings. Kind of a pain to reset up your device, but you don't lose any of your content. Lastly, if none of that works, you will probably need to restore the device. Looks to be a software hiccup even though you already set it up as new. Sometimes things just get corrupt.
     
  3. Corgirat thread starter macrumors member

    Joined:
    Feb 19, 2016
    #3
    Ahaaaa really don't like doing reset all settings Everything else is working flawlessly, very snappy, battery life isn't too bad, the manual iCloud backup still works. But thanks for the advice!
     
  4. Arni99 macrumors 6502

    Joined:
    Feb 26, 2011
    Location:
    Vienna, AUSTRIA
    #4
    Delete the existing iCloud backup and start a new one. This might help.
     
  5. uandme72 macrumors 6502a

    Joined:
    Mar 2, 2015
    #5
    That is exactly the bug.
    The first backup after deletion, completes successfully.
    The second and subsequent ones dont complete.
     
  6. Corgirat thread starter macrumors member

    Joined:
    Feb 19, 2016
    #6
    It was like that on mine for a few days, but I think it fixed itself. I believe that clearing out pending reminders that were always on my lock screen fixed it for some reason..
    As for battery stop charging itself at 97%, the issue fixed when I drained the phone down to about 10% then charged up to 100%. So maybe the issue was with the battery calibration.
     

Share This Page