iCloud calendars, only sync Home and not Work

Discussion in 'iOS 5 and earlier' started by itchyII, Nov 3, 2011.

  1. itchyII macrumors newbie

    Joined:
    Nov 3, 2011
    #1
    Hi all,
    I recently purchased the new iPhone 4s and I also have an iPad running ios5. I have the calendars set to sync via iCloud, but the issue is, on my phone I have entires under both the Home and Work calendars, but I only want my Home calendar syncing with the iPad. Is this possible? I have not figured out a way.

    Thanks!
     
  2. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #2
    Tap calendars button in the upper left. Tap work, uncheck it. Now only home will show up.
     

Share This Page