iCloud.com and Outlook 2010

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by JoelBC, Oct 27, 2012.

  1. JoelBC macrumors 6502a

    Joined:
    Jun 16, 2012
    #1
    Apologies if this has been asked and answered already but I could not find it through the forum search feature so here goes...

    I am running Windows 7 and Outlook 2010...I have successfully added my @me.com as an "account" to Outlook 2010 without having to use the Cloud Applet (i.e. incoming mail server = imap.mail.me.com; outgoing mail sever = smtp.mail.me.com).

    I know that my @icloud.com mail account is up and running as I have successfully sent and received e-mails from my iPad 3...I have trouble setting up my @icloud.com account in Outlook 2010 because i) I do not know what the server settings are and ii) I know -- unless I am doing something wrong -- that they are not imap.mail.icloud.com and smpt.mail.icloud.com because attempts to connect to these servers do NOT work.

    Would someone please point me in the right direction to get this working.

    Thanks,


    Joel
     
  2. JoelBC thread starter macrumors 6502a

    Joined:
    Jun 16, 2012
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    There are no separate servers for @icloud addresses. Just use the me.com servers. The icloud emails are just an alias off the me.com addresses.
     
  4. JoelBC thread starter macrumors 6502a

    Joined:
    Jun 16, 2012
    #4
    Thanks for the responses...tried that...can not get it to work...any ideas?
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Did you try adding the account with the me.com servers and the xxx@icloud.com as the user name maybe?

    In OS X Mail all these aliases just show up on their own under the one account.
     
  6. JoelBC thread starter macrumors 6502a

    Joined:
    Jun 16, 2012
    #6
    Appreciate all the help...I tracked the problem down to needing to go into the advanced features tab and setting the parameters therein which has enabled me to access the servers.

    The new problem is that I have forgotten my @me.com password and can not find an URL or way of retrieving it (and, yes, I was too lazy to write it down somewhere)...would appreciate some help on this (and, no, my Apple ID password does not work).

    Thanks
     
  7. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #7
    https://iforgot.apple.com/
     
  8. JoelBC thread starter macrumors 6502a

    Joined:
    Jun 16, 2012
    #8
    Well, I finally got it to work...I figured out that my e-mail address is my AppleID password but, more importantly, I discovered that the SMTP @icloud.com servers are different from the @me.com servers....the SMTP @icloud.com server is:

    p99-smtp.mail.me.com


    I hope that this helps others.


    Joel
     

Share This Page