iCloud email and the notification centre

Discussion in 'iOS 5 and earlier' started by richard.torble, Oct 14, 2011.

  1. richard.torble macrumors member

    richard.torble

    Joined:
    Jun 22, 2010
    #1
    I've got my @me.com email addy working great,works in Mail across all my devices, stays in sync beautifully.I've also been getting notifications from the notification centre, iMessages, Facebook etc. It's awesome. However, I don't get email notifications there. I have to physically go into mail. I was under the impression that I wouldn't have to do this, in fact it was the one thing I was most looking forward to.

    Am I missing something?
     
  2. BmoreDrumGuy macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    Baltimore, MD
    #2
    It should be in there...double check your settings to ensure that email is enabled to be viewed in notifications. By default, it is not, and needs to be enabled.
     
  3. gibbz macrumors 68030

    Joined:
    May 31, 2007
    #3
    Go to Settings->Notification Center and make sure Mail isn't listed under "Not in Notification Center". If it is, just enable it. If not, I'm not sure what is going on.
     

Share This Page