• Did you order new AirTags? We've opened a dedicated AirTags forum.

Jweave

macrumors newbie
Original poster
Feb 14, 2012
13
0
Dayton, OH
I can't get my iCloud email to work on my Mac, iPhone or iPad. I get a message on my Mac that iCloud is offline due to a network problem. Anybody else having this issue?
 

djshack

macrumors demi-god
Apr 11, 2010
201
14
Boston, MA
I was having issues both in OS X Mail and iPhone Mail getting the incorrect password issue. It seems to be fine now. I think there were server issues of sorts.
 
Comment

ashVID

macrumors regular
Jun 30, 2007
239
0
Working on my phone but password errors on my Macbook. Ugh... been down for two days.
 
Comment

bjm2660

macrumors 6502
Jun 7, 2011
332
0
Virginia
On my MPB I am constantly asked for passwords for servers. I put in the same thing every time and it eventually clears up. Sometimes I don't put it in at all and it clears up. Apple really disappointed me on this one.
 
Comment

djshack

macrumors demi-god
Apr 11, 2010
201
14
Boston, MA
I've been working with a MobileMe/iCloud tech on this issue for the last two days. I'll report when it's finally solved.
 
Comment

Fank

macrumors member
Jan 27, 2009
84
0
OH USA
gobbledeegook

May be different problem, but all attachments I received in .mac mail today come up as ascii gobbledeegook . . . and I hadn't changed any settings.
 
Comment

Morod

macrumors 68000
Jan 1, 2008
1,657
344
On The Nickel, over there....
Mail app for MobileMe not responding

Running SL 10.6.8 and the mail app is continuously searching MobileMe (the spinning cog keeps spinning when mail app is opened). My Gmail account in the mail app is fine. Something might be going on at Apple's end.
 
Comment

Veinticinco

macrumors 65816
Feb 25, 2009
1,271
1,029
Europe
For the last 18 hours, all MobileMe email will not push to either my Mac or iPhone. On both, get similar warning/error message regarding incoming server not responding. VERY frustrating.

Is there definitely a server issue at Apple's end?
 
Comment

mlblacy

macrumors 6502a
Sep 23, 2006
518
32
the REAL Jersey Shore
Mail has been horrible for last 2 weeks...

Last week there was a huge uptick in the amount of spam. This week the spam seems diminished, but have been getting password errors. Usually, when mail goes down, it will at least still work either on an iOs device or through webmail. However, mail was completely offline periods of an hour or more at several intervals. Spent some time with an AppleCare rep, but there was little that could be done. Did discover that an older machine that still used the old SMTP .mac servers was working fine, but the .me ones did not. Must be related to the Cloud transition. Right now, all of my accounts are completely offline and also throwing off password errors. Grr.
 
Comment

Veinticinco

macrumors 65816
Feb 25, 2009
1,271
1,029
Europe
For the last 18 hours, all MobileMe email will not push to either my Mac or iPhone. On both, get similar warning/error message regarding incoming server not responding. VERY frustrating.

Is there definitely a server issue at Apple's end?

A very brief remission earlier today - pushed Friday's mail to my iphone (but not Mac) but normal offline/dysfunctional service now resumed :mad:
 
Comment

Rychy

macrumors 6502
Aug 14, 2007
377
42
I've been getting password errors constantly on my Mac the past week or two. Kind of annoying.
 
Comment

bjm2660

macrumors 6502
Jun 7, 2011
332
0
Virginia
check yr setup.. works fine for me

Bear in mind that this is Apple's automated setup on Apple's mail program on Apple's operating system on Apple's computer connecting to Apple's iCloud mail service. If this setup is not correct, what would you have us change?
 
Comment

djshack

macrumors demi-god
Apr 11, 2010
201
14
Boston, MA
So, the support guy thought he got it fixed with a few password changes and such, but alas, that ended up not working for good.

As of today, I changed some settings, and so far it's working. This applies to both iOS and OS X.

First, turn off Mail and Notes in iCloud preferences.

Then, in Mail, add an account using your full @me.com address as username, your password, and the IMAP server "imap.mail.me.com". The SMTP server is "smtp.mail.me.com", and uses authentication.

In Mail.app, hold "Option" when you click "Continue" after entering your email address and password to prevent Mail from automatically adding an iCloud account.

Now, you're essentially using iCloud email separate from the rest of iCloud, and so far with this setup, I have not had any issues.

For more information on the server settings, see http://support.apple.com/kb/HT4864.
 
Comment

burne

macrumors 6502
Jul 4, 2007
302
43
Haarlem, the Netherlands
As of today, I changed some settings, and so far it's working.

I'd rather see that Apple fixes its LDAP-servers. LDAP isn't rocket magic, OpenLDAP is robust enough, and failover/loadbalancing isn't that hard once you know what you are doing.

I do assume that the 'eat your own dogfood'-philosophy applies at Apple, and thus that they are running postfix/dovecot/LDAP on OS X.
 
Comment

djshack

macrumors demi-god
Apr 11, 2010
201
14
Boston, MA
I'd rather see that Apple fixes its LDAP-servers. LDAP isn't rocket magic, OpenLDAP is robust enough, and failover/loadbalancing isn't that hard once you know what you are doing.

I do assume that the 'eat your own dogfood'-philosophy applies at Apple, and thus that they are running postfix/dovecot/LDAP on OS X.

Where does Apple use LDAP servers, and what's wrong with them? This is about the email not working properly because it continually asks for passwords.
 
Comment

djshack

macrumors demi-god
Apr 11, 2010
201
14
Boston, MA
So, the support guy thought he got it fixed with a few password changes and such, but alas, that ended up not working for good.

As of today, I changed some settings, and so far it's working. This applies to both iOS and OS X.

First, turn off Mail and Notes in iCloud preferences.

Then, in Mail, add an account using your full @me.com address as username, your password, and the IMAP server "imap.mail.me.com". The SMTP server is "smtp.mail.me.com", and uses authentication.

In Mail.app, hold "Option" when you click "Continue" after entering your email address and password to prevent Mail from automatically adding an iCloud account.

Now, you're essentially using iCloud email separate from the rest of iCloud, and so far with this setup, I have not had any issues.

For more information on the server settings, see http://support.apple.com/kb/HT4864.

I just want to report that this fix is still working perfectly.... I've also reported it to the tech I had helping me out, and he's passing my info along to the engineering team to see where they went wrong.
 
Comment

bjm2660

macrumors 6502
Jun 7, 2011
332
0
Virginia
I just want to report that this fix is still working perfectly.... I've also reported it to the tech I had helping me out, and he's passing my info along to the engineering team to see where they went wrong.

Thanks for this suggested solution. I'll give it a try.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.