iCloud Error

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by bandrews, Apr 14, 2016.

  1. bandrews macrumors 6502a

    Joined:
    Jul 18, 2008
    #1
    Have just been on the phone to Apple for over an hour trying to sort an error with iCloud that even the technical support manager had never seen before.

    On all of my Apple devices (iPhone, iPad, iMac, Macbook Air) every time I open iCloud settings/prefs I get either a crash to homescreen (iOS) or an iCloud preferences error (OSX).

    On iCloud.com I can view emails, contacts, calendars, reminders, find my friends, find my iphone but photos, notes, pages, numbers and keynotes either won't load or kick me out of iCloud.

    We did an a.r.a. session and tried everything but Apple were completely stumped.

    In the end he thought it was probably a problem with their servers but had never heard of it happening before.

    Anybody else had this problem?
     
  2. mountainman macrumors member

    mountainman

    Joined:
    Sep 13, 2007
    Location:
    North of Denver, Colorado
    #2
    Yep, same exact issue. Are you by chance running the 10.11.5 Beta on your MacBook Air or iMac? My issues appear to have started around last Wednesday right after I upgraded to the beta on my MacBook Pro. Spent about 90 mins on the phone with support tonight before they said I should file a bug report in bug reporter. Nothing they tried worked.
     
  3. bandrews thread starter macrumors 6502a

    Joined:
    Jul 18, 2008
    #3
    Support have been really helpful. Initially thought it was a beta bug but turns out there are two apple IDs setup with my email address - one is my me.com/icloud.com address, the other is a mac.com address with my me.com address as primary email and that's causing conflict on the servers.

    They're trying to figure out a way of deleting the mac.com one without wiping my entire online history with apple! I've never had a mac.com account - I signed up to mobileme after they'd phased out the mac.com addresses.

    If applicable, try signing in to appleid.apple.com with your appleid with mac.com instead of me.com/icloud.com and use the password you first used with your account if you remember it. Worth seeing if you've got the same problem.
     
  4. mountainman macrumors member

    mountainman

    Joined:
    Sep 13, 2007
    Location:
    North of Denver, Colorado
    #4
    Thanks for the suggestion but it does not look like that is my issue. I tried your suggestion but it does not look like that id ever existed. Beta 2 of 10.11.5 also came out today so I tried that hoping it would fix something but unfortunately it did not work any better. Still hoping to get some word from bug reporter but not holding out much hope.
     
  5. Tilen Turk macrumors newbie

    Joined:
    Jun 25, 2015
    #5
    have the same issue... have you already solved this?
     
  6. bandrews thread starter macrumors 6502a

    Joined:
    Jul 18, 2008
    #6
    No. The engineers are still looking into it. Been over a month now. Not sure they know the answer yet.
     
  7. mountainman macrumors member

    mountainman

    Joined:
    Sep 13, 2007
    Location:
    North of Denver, Colorado
    #7
    --- Post Merged, May 17, 2016 ---
    Spent 2 hours on the phone with support yesterday and another hours on the phone with them tonight gathering more logs, etc. Still no resolution to the issue. Even got to the point of signing out of iCloud on one of my systems and now it will not let me log back in. Every time I login on that system now it automatically logs me back out. Seems they don't have any idea what's going on but I have done all the log captures, etc. 2 times now (tonight with further debug logs turned on). Engineer said he would call back tomorrow. He has never seen a problem like this before either.
     
  8. mountainman macrumors member

    mountainman

    Joined:
    Sep 13, 2007
    Location:
    North of Denver, Colorado
    #8
    Going on 2 weeks now and still no movement from engineering. That seems to be just a black hole we may never come out of. Even though my support rep calls ocasionally to ask if there were any changes I'm becoming pretty tired of this. While paying $2.99/month for the additional 200GB storage and not being able to use it is not earth shattering, it's still $3 Apple should not be receiving if they cannot provide the service. Very much beginnning to question whether iCloud is worth the effort.
     
  9. bandrews thread starter macrumors 6502a

    Joined:
    Jul 18, 2008
    #9
    Still nothing my end. You had any luck? "Executive Relations" called last week to say the matter has been escalated to top engineering teams at Apple HQ. Had another email today to say no news.

    No iCloud backups for 10 weeks and photos not syncing not to mention the other bits. Been 2 months since I reported it now and still doesn't look like they're any closer.
     
  10. Tilen Turk macrumors newbie

    Joined:
    Jun 25, 2015
    #10
    No luck for me too. Have reported it about 2 weeks ago, sent report files and still no answer what should be a problem.
     
  11. mountainman macrumors member

    mountainman

    Joined:
    Sep 13, 2007
    Location:
    North of Denver, Colorado
    #11
    Nope, still no luck for me either. At least Executive Relations is talking to you. I have heard nothing since everything was sent to engineering.
     

Share This Page