iCloud in Sparrow... think I've tried everything?

Discussion in 'Mac Apps and Mac App Store' started by ttttaylor, Dec 7, 2011.

  1. ttttaylor macrumors regular

    Joined:
    Jun 3, 2009
    #1
    I can't get my iCloud account on Sparrow. Just upgraded to 1.5, says there is "iCloud support" on the 1.4.1 release notes. It just isn't working for me, as in, it won't connect to the account to add it. I've tried the "workaround" on their support pages, and changing my Apple ID password. No luck.

    I'm curious if anyone here has had success adding their @me.com email to Sparrow? Maybe you did something I didn't?
     
  2. Dr. Cheesesteak macrumors member

    Joined:
    Jan 27, 2005
    #2
    Found your post trying to solve the same problem. I don't know if your issue is the quite the same as mine but I thought I'd share what I found.

    When you set up iCloud, did it allow you to set a separate password from your AppleID? I'm not sure how I got set up that way, but my Apple ID and iCloud are linked but my Apple ID is not my .me address... if that makes sense. When I set it up, I somehow had a separate password for iCloud - which was how I was trying to login with Sparrow. It worked fine in Mail.app and my iPhone, but not in Sparrow.

    I reset my Apple ID password, and then used that new password with my .me address in the Sparrow settings and it connected right away. I just had to go into my iOS devices and change to the new password there as well. I'm guessing that is how it was supposed to be all along but I hit a bug of some sort when I set up my iCloud account?
     
  3. ttttaylor thread starter macrumors regular

    Joined:
    Jun 3, 2009
    #3
    hm...

    changed my appleID password again...

    it works...

    :confused: / :eek: / :)
     
  4. KenOzz macrumors member

    KenOzz

    Joined:
    Aug 2, 2011
    Location:
    Lincoln UK
    #4
    Yes worked fine for me

    Just started using Sparrow, I set up iCloud first just typed in my email (.me) address then my password Sparrow did the rest in seconds

    Did the same with Gmail, then manually set up my Virginmedia account

    All working well,
     

Share This Page