iCloud mail not pushing?

Discussion in 'iOS 5 and earlier' started by elaniemay, Oct 16, 2011.

  1. elaniemay macrumors 6502

    elaniemay

    Joined:
    Oct 11, 2011
    Location:
    California, USA
    #1
    I don't see a thread on this so far...

    The entire reason I had mobileme was to push my mail instantly when it was received. iCloud isn't doing this. It pushes much later than the mail came in. I have tried to see if I have a setting adjusted incorrectly, but nothing is obvious to me. Any help???
     
  2. m11rphy macrumors 6502

    Joined:
    Dec 26, 2009
    #2
    i have this issue on my 4s my old iPhone 4 on iOS 4.3 is still instant
     
  3. elaniemay thread starter macrumors 6502

    elaniemay

    Joined:
    Oct 11, 2011
    Location:
    California, USA
    #3
    I found a thread that helped me out a bit. Apparently iCloud doesn't push like mobileme did :( But I learned how to set my Gmail account up so that it pushes right away, which is all I wanted, so that worked!

    http://www.google.com/support/mobile/bin/answer.py?answer=138740
     
  4. ktang macrumors member

    Joined:
    Sep 12, 2010
    #4
    I'm on the same boat as you right now, I been looking for an answer on this forum for days already. Doesn't seem like anyone has an answer to this at the moment, a lot of people are experiencing this so you're not the only one out there.
     
  5. cvam1985 macrumors regular

    Joined:
    Sep 25, 2011
    #5
    I do think there's a thread floating around somewhere, but I'm glad more people see this.

    Pretty crappy that Gmail will push just fine but Apple's own email doesn't. Grr.
     
  6. ktang macrumors member

    Joined:
    Sep 12, 2010
    #6
    Bumping the thread again, it's been 2 days lurking the forums and I still can't figure this out. If anyone out there have a solution to this please share, I'm getting desperate. Thanks.
     
  7. powpow macrumors member

    Joined:
    Mar 19, 2004
    #7
    iCloud mail is buggy so far. Doesn't push correctly. Doesn't mark as read like Gmail on multiple devices (apparently MobileMe didn't either).

    I'm back to Gmail after my three day iCloud mail "experiment" and my mail is back to normal.

    All that said, contacts, calendar, bookmarks, reminders etc. seem to work perfectly.
     
  8. Apple Expert macrumors 65816

    Joined:
    Jan 31, 2010
    #8
    My iPad seems to push fine, just not my 4S. I've gone through the MobileMe early bugs and this is similar, just not as bad. But still google and yahoo work much better than iCloud email.
     
  9. fenskezen macrumors regular

    Joined:
    Feb 6, 2011
    #9
    Frustrated here. I can get mail to my .me account but not send. I did get a notification 3 days later that my mail was not sending.

    "Sun, 16 Oct 2011 23:11:24 +0000 (GMT)
    Too many failures to this host during this run; skipping this host: Dead (unresponsive) host"

    So far none of my test mails from .me email have gone through...Back to Gmail, I guess.

    Has anyone been able to get an answer on what is going on? I have tried to reset, restart, sign out of everything, sign back in. I have tried the solutions offered on other threads.

    I am frustrated. I paid a lot for all the upgrades to use iCloud and no email.

    Work the bugs out, Apple.:mad:
     

Share This Page