iCloud Mail - Web interface

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by solinari6, May 12, 2016.

  1. solinari6 macrumors member

    Joined:
    Aug 13, 2008
    #1
    I don't know if this is the right place to post this, but here goes.

    The iCloud Mail Web interface drives me nutty. I always access this on my PC. On my PC, my mouse wheel is set up to scroll a whole page down with each turn of the wheel.

    Apple, in their infinite wisdom, has decided to override this wonderful feature, and have my wheel scroll down one line at a time. Which is freaking ANNOYING when reading mail.

    Anyone know if there is a way to get the mail interface to work "correctly"? I can't stand this scrolling one line at a time crud. :(
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. solinari6 thread starter macrumors member

    Joined:
    Aug 13, 2008
    #3
    That's a great question, and I'm not sure why I didn't think of that!

    So it works the "one line at a time" way on Chrome and IE, but firefox works as expected.

    Certainly a bummer for sure, since i'm SO used to using Chrome, not sure I want to switch to firefox for that one page. I wonder what causes the difference?
     
  4. tjwilliams25 macrumors 6502

    Joined:
    Aug 10, 2014
    Location:
    Montana
    #4
    Firefox on Windows has smooth scrolling enabled by default. I can't even find that setting in Chrome any more, so I'm not sure if you can change it.
     
  5. solinari6 thread starter macrumors member

    Joined:
    Aug 13, 2008
    #5
    Well, every other page scrolls correctly on Chrome for me. It's just the iCloud page that doesn't, so I don't think it's a global Chrome setting causing the problem.
     

Share This Page