iCloud mail

Discussion in 'iOS 5 and earlier' started by roastspud, Oct 13, 2011.

  1. roastspud macrumors newbie

    Joined:
    Oct 11, 2011
    Location:
    UK
    #1
    Anybody else have problems with iCloud email? Unless I open the mail app it will not push email. Had this problems since beta 7..

    Setup my iPhone 4 as new this morning and I still have the same problem :confused:
     
  2. Drag'nGT macrumors 68000

    Drag'nGT

    Joined:
    Sep 20, 2008
    #2
    Yes. I'm having this issue as well. None of my emails are getting pushed to the phone. Anyone know why?

    Also, why does it have to show my apple id (different email) as the iCloud email account?
     
  3. Chad H macrumors 6502a

    Chad H

    Joined:
    Feb 13, 2008
    Location:
    Auburn, AL
    #3
    Yes, mine has been doing that. It's very sporadic. I think it's because Apple is still switching everything and the servers are getting bogged down.
     
  4. Trundle macrumors member

    Joined:
    Jul 6, 2007
    #4
    I to am having problems with mail!
    Keeps wanting a password.....
    Went to mail in iCloud on the web and this morning it wouldn't load at all

    Something is up
     
  5. roastspud thread starter macrumors newbie

    Joined:
    Oct 11, 2011
    Location:
    UK
    #5
    Leaving the mail app open in the tray is a workaround at the minute.
     
  6. Drag'nGT, Oct 13, 2011
    Last edited: Oct 13, 2011

    Drag'nGT macrumors 68000

    Drag'nGT

    Joined:
    Sep 20, 2008
    #6
    On my Mac I have not upgraded to Lion. I'll do that tonight.

    But between the phone and iCloud I may figured out what was wrong. I didn't have iCloud as my default email account. I changed that just before lunch and tried once I got back. 30 second delay from email to the alert on my phone. Didn't show my email message on the lockscreen though.... :confused: Looking into that now.

    Edit: Lockscreen emails now show up!
     
  7. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #7
    strange thing

    when i send an email from icould.com using 1 of my alias' it shows recieved from the Full Name i assosicated with taht email address

    example when i send from icloud site

    it shows up like this

    Alias Name -aliasname@me.com

    when i send from my phone and i change the from email to the alias one, it shows up like this

    My Real Name - aliasname@me.com
     
  8. BuddyTronic macrumors 6502a

    Joined:
    Jul 11, 2008
    #8


    Maybe Simple fix: update your old “me.com” password to meet the new 1 cap/1number parameters on iCloud.


    I reset my pass with capital letters in the pass and it now goes through
     
  9. whsbuss macrumors 68040

    whsbuss

    Joined:
    May 4, 2010
    Location:
    SE Penna.
    #9
    When sending for my iPad I get a p05-smtp.mail.me.com server connection error. Been like that since the update. My iPhone works fine.
     
  10. roastspud thread starter macrumors newbie

    Joined:
    Oct 11, 2011
    Location:
    UK
    #10
    Didnt work unforatunately :(
     
  11. Tearabite macrumors regular

    Tearabite

    Joined:
    Sep 10, 2009
    Location:
    So.California
    #11
    i cant get to my iCloud mail at all.. not via Mail.app or the iCloud.com web page.. :( .. i'll give it a few days..
     

Share This Page