iCloud not storing all contacts

Discussion in 'iOS 6' started by Boob, Dec 3, 2012.

  1. Boob macrumors member

    Joined:
    Sep 3, 2012
    #1
    I have around 100 saved contacts on my iphone but for whatever reason, iCloud only has about 40 of them. I'm not sure why it didnt save them all. My iPad also only has the 40 contacts stored on iCloud. Both are on iOS 6.


    Please help.
     
  2. CTHarrryH macrumors 68000

    Joined:
    Jul 4, 2012
    #2
    If you look at the groups - you may find one of more groups listed as All on My Phone or associated with and email not you iCloud ID. You need under settings mail contacts, calendar near the bottom to set the default account for you contacts to be the one that is associated with your iCloud. Otherwise new contacts will not be placed in the iCloud world.
    No I don't know of a good easy way to move those that aren't associated to the associated group of contacts.
     
  3. Boob thread starter macrumors member

    Joined:
    Sep 3, 2012
    #3
    I see but how do you merge existing contacts to iCloud? I have over 100 and manually deleting and re-storing them would be a huge pain.
     
  4. Boob thread starter macrumors member

    Joined:
    Sep 3, 2012
    #4
    I figured it out!

    Go to Google Contacts
    Click more
    Click Export (vCard)
    Log into iCloud.com
    Go to contacts (make sure contacts are empty)
    Drag the downloaded vCard file into contacts

    Finished
     

Share This Page