iCloud Photo Library and Multiple Photo Libraries - Bug?

Discussion in 'macOS Sierra (10.12)' started by Autokon, Oct 31, 2016.

  1. Autokon macrumors 6502

    Autokon

    Joined:
    Jan 21, 2008
    Location:
    CA
    #1
    Hi all,

    I'm having a weird issue that I wanted to run it past you guys to see if its come up before and if anybody has any suggestions to resolve it.

    Details:
    I have two Photo Libraries in my photos app. One library is for ALL of my personal photos and albums (100+gb). My second photo library is 100% dedicated to my iCloud Photo Library (Only around 5GB or so). My iCloud Photo Library has ZERO albums. I keep it plain and simple. My personal photo library has a ton of albums and organization to it.

    The issue: Once in awhile for reasons unknown, the albums in my personal photo library will import randomly into my iCloud Photo Library, for no reason. Since these photos do not exist in my iCloud Photo Library, it simply creates a whole ton of empty albums. They are easy enough to delete...but still is incredibly annoying. Obviously, some sort of bug is causing these albums to import. These are completely separate Photo Libraries, as seen in the attached image.

    Anybody have any ideas?

    Screen Shot 2016-10-31 at 6.12.05 PM.png
     
  2. Autokon thread starter macrumors 6502

    Autokon

    Joined:
    Jan 21, 2008
    Location:
    CA
    #2
    I didn't want to rehash something old, but I wanted to see if any others have had this issue. I've had it occur multiple times since posting this thread. Any suggestions or ideas?
     
  3. Zazoh macrumors 6502a

    Zazoh

    Joined:
    Jan 4, 2009
    Location:
    Mico, Texas
    #3
    I have not experienced this, but I have 4 photo libraries and if I open one, the other ones will have the same time stamp for Date Modified when viewing in the finder. So, some type of link is happening between the libraries.
     
  4. Autokon thread starter macrumors 6502

    Autokon

    Joined:
    Jan 21, 2008
    Location:
    CA
    #4
    Absolutely. I agree.

    I went drastic tonight. I turned off icloud photo library across ALL of my devices and disabled/deleted it. It'll take 30 days to "reset" itself. Then I'll try again. Till then, google photos will be fine.
     

Share This Page