iCloud Photo Library has been disabled...?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Nimoy, Apr 3, 2015.

  1. Nimoy macrumors member

    Joined:
    Apr 18, 2010
    #1
    Guys, please. I just downloaded the Photos Beta for Mac. When I opened it, I noticed all my entire iPhoto library had been automatically (and instantly) transferred. However, I can't seem to get the pictures to upload to iCloud.

    See attached the two error messages I'm getting. One is from iCloud.com and the other from the app itself.

    How to I enable iCloud Photos and get my library uploaded? It says that it's "updating" but it never makes any progress.

    I have 190gb of iCloud storage available and my collection is only 30gb.
     

    Attached Files:

  2. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #2
    To clarify, you installed a Yosemite beta with the photos app?

    Go to system preferences -> iCloud, is Photos enabled?
     
  3. Nimoy thread starter macrumors member

    Joined:
    Apr 18, 2010
    #3
    Yes. Now I have the official release and having the same problem.

    When I toggle the iCould Photo Library off and then on in system preferences, I get the message attached. Screen Shot 2015-04-09 at 8.39.52 AM.png
     
  4. Nimoy thread starter macrumors member

    Joined:
    Apr 18, 2010
    #4
    I solved it. In case anyone else runs into this issue:

    System Preferences>iCloud>Manage Storage>Undo Delete
     
  5. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #5
    Where are you seeing "Manage Storage"? I don't have that on my Mac
     
  6. gpspad macrumors 6502

    Joined:
    Feb 4, 2014
    #6
    Look on the bottom of the pop up.

    Its right next to the scale that shows what is using the storage.
     
  7. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #7
    Still not seeing it, but I think because yesterday was the last day before my current photos were deleted that it's now uploading the new ones. It says it is anyway, we'll see later if it works or not.

    Thanks
     
  8. sundog925 macrumors 6502a

    Joined:
    Dec 19, 2011
    #8
    You're a ****ing genius.
    This was frustrating me to no end.
    ****ing apple making simple things convaluted as usual.
     
  9. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #9
    So my iCloud Photos are not disabled, they are just not uploading. Any ideas on what to do? New photos are syncing from my iPhone and ipad to iCloud.com and my other devices. But all my old photos on my Mac are just saying "uploading" and not actually uploading. And all my old iPhone photos are not in Photos on my ipad either.
     

Share This Page