iCloud Photostream not copying photos to Win7 PC

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by H3LL5P4WN, May 6, 2014.

  1. H3LL5P4WN macrumors 6502a

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #1
    I've had a problem that had started in October, worked for about a week, then hasn't worked since.

    I have an iPhone 5S, iOS 7.0.6 and an iPad Mini, iOS 7.0.6. Both are jailbroken, however this issue started before the Evasion jailbreak was available, so I was on 7.0.1 at the time.

    The iPhone and iPad can see each other's photos added to the Photostream with no issue whatsoever. My PC, running Windows 7 and with iCloud Control Panel 3.1 installed, will see shared streams (ie, ones created for events for friends to add to).

    The PC will not receive any photos from Photostream. If I add to the upload folder, the photo is never seen by my devices.

    I've tried the following (not necessarily in order, and some combined at times):

    Signed out of iCCP. Signed back in.
    Signed out of iCCP. Signed back in with my @me and @icloud addresses.
    Uninstalled iCCP and reinstalled.
    Uninstalled iCCP and installed iCCP 2.x.
    Changed the location of my iCloud Photostream folder.

    None of these have worked. They'll all download my shared streams, but none will actually get my actual Photostream.

    I've called Apple and they've said it will be addressed in a new version of iCCP, but this is frustrating. Any suggestions?
     
  2. H3LL5P4WN thread starter macrumors 6502a

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #2
    No suggestions at all?

    As an update, I finally got a new laptop. Same issue as before, shared streams copy down, but my Camera Roll back up Photostream is not.

    And this is now occurring on Windows 8.1.
     
  3. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #3
    I am having the same issue. I just installed iCloud control panel on my Windows 2008 Server. I had 3.0 before and no issues at all. I haven't been able to install 3.1 since it's for Windows 7 and 8 only, so I had to edit the file to allow it to install.

    I thought it was working great until I noticed that the no photos were going into the stream, but the shared ones all work perfectly.

    I am going to play a little with the security permission on the folder. It might have something to do with that.

    Since iOS 7, my photostream has been a little strange anyway. Sometimes it turns off on my phone and some photos go to my iPad and some don't. My wife seems to get only about half my photos and vise versa. With iOS 6 it was flawless.

    I host a couple of personal websites that I use the shared photos to sync to website photos folders to automatically show up on the websites. So I really only need the shared to work, but I'd like a permanent backup of the rest of the pictures I take too, so I will continue to try to find a solution.
     
  4. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #4
    I got it to work for me, i normally sign in with my gmail (my Apple ID) but in the control panel i signed in with my @me.com address and it worked. Give that a try and see if it works for you.


    Nevermind.....i see you said you tried it. Let's hope apple fixes this for you.
     
  5. H3LL5P4WN, Apr 14, 2015
    Last edited: Apr 14, 2015

    H3LL5P4WN thread starter macrumors 6502a

    H3LL5P4WN

    Joined:
    Jun 19, 2010
    Location:
    Pittsburgh PA
    #5
    Still not working.

    I've come back to iOS (iPhone 6, iOS 8.3) and I still cannot get iCloud Control Panel to backup my photos.

    This is on Windows 8.1 now. Same issue, shared streams copy down, but Photostream (my camera roll backup) does not copy a single photo.

    Additionally:
    Attempting to access photos via iCloud.com never finishes loading.

    The bottom line is that I came back to iOS for the better app experience and better camera, but I'm saddened to learn that the issue that drove me away, still exists.

    The only things I haven't tried are borrowing a Mac, or creating a child AppleID, though I don't think that either are a solution.
     
  6. TheAppleFairy macrumors 68020

    TheAppleFairy

    Joined:
    Mar 28, 2013
    Location:
    The Clinton Archipelago unfortunately
    #6
    I downloaded the latest iCloud control panel and installed it on my server. I had to edit the install package to allow it to install again because Apple is only allowing it on Win7 and Win8. Anyway, at first it was doing the same thing again two days ago when I installed 4.1.1.53, one thing I had done in the past was change the location of where I was having the Photo stream save my phones. Instead of the default location I had it saved to my server pooled location. So I signed out of icloud control panel, then signed back in. I left it at the default location and I unchecked everything except my photo stream and it works perfectly. I am thinking the problem was with me changing the location of where the photo stream was being saved but I am not sure. Bottom line is the only thing I wanted to work is photo stream for my wife's and my phone to sync to my server. It does that with these settings for me and I am not changing anything now.

    I have tested it with my iPad and my iPhone today and as soon as I delete one from my iDevices they delete from my Windows Server.
     

    Attached Files:

Share This Page