iCloud Settings issue

Discussion in 'OS X El Capitan (10.11)' started by Foss, Jun 11, 2015.

  1. Foss macrumors 6502

    Foss

    Joined:
    Sep 11, 2008
    #1
    I'm getting the this error in iCloud settings and can't get rid of it. I've tried signing out and re-signing in. Also, I've tried disabling iCloud and re-enabling. Any ideas?[​IMG]
     
  2. Ninerboy81 macrumors regular

    Ninerboy81

    Joined:
    Jun 2, 2014
    Location:
    Murrieta, CA
    #2
    I am getting the same thing every time I restart my computer. But I read somewhere yesterday that if you just click on "later" that it's fine. There is nothing wrong but a bug I guess.
     
  3. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #3
    I've been getting too, and finally figured it out today. Apple has begun to require app-specific passwords for applications that don't support two-factor authentication. Here is their support document: https://support.apple.com/en-us/HT204397 In my case, I had to create an app-specific password for iMessage and FaceTime (one password works for both). It's unfortunate that the password request doesn't provide more detail.
     

Share This Page