iCloud unchecking photo stream option

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by MorganL, Sep 24, 2012.

  1. MorganL macrumors newbie

    Joined:
    Sep 24, 2012
    #1
    This is driving me batty. I updated to iCloud 2.0 and opened it up to try to figure out why my photos weren't syncing. I found that I could not click the Photo Stream options (nothing happens when I click it) and the Photo Stream was unchecked in the update. I click it, click Apply and close the window and when I reopen it, it is unchecked again! How do I fix this? This is on a Windows 7 pc, I do not use iPhoto (as I have seen the problem can be seen sometimes if you use that as well).

    Thanks!
     
  2. DotCom2 macrumors 68040

    Joined:
    Feb 22, 2009
    #2
    I'm having the same problem.
    And not all my photo stream pics that were on my iPhone 4S are not porting over to my new iPhone5! I have backed up all my photos to my PC until there is a solution. Just a couple minutes ago I unchecked photo stream on the iPhone 5 and re-enabled and all it downloads are photos I have just taken in the past three days with the iP5! I don't get it! It won't sync with my photo stream and the same thing happens to me. I check it on the PC and when I go back it's unchecked again.

    Glad to see (sorta) that someone else is having a problem in that if it is wide spread then there will be a fix I assume.

    Just hang in there. But do back up your pics in case.
     
  3. DotCom2 macrumors 68040

    Joined:
    Feb 22, 2009
    #3
    Over on the Apple forums it has been suggested to uninstall the iCloud App in Control Panel and re-install.
    I'm going to try that now.
     
  4. DotCom2 macrumors 68040

    Joined:
    Feb 22, 2009
    #4
    I just tried a repair on the iCloud 2.0 in control panel and that did not work.
    so I then tried a complete delete and re-install and that seemed to stabilize it.
    I still can't get it to sync though but at least the App is not crashing anymore.
    Try that.
     
  5. MorganL thread starter macrumors newbie

    Joined:
    Sep 24, 2012
    #5
    Thank you for your response! I did an uninstall / reinstall and the photo stream option now stays enabled... yay! But, like you, it's still not syncing from my iphone 4s or ipad. Let me know if you have any other suggestions on that one!

    Thanks again!
    Morgan

    ----------

    Ok, apparently I lied. I looked again and the folder that I designated now has pictures in it. Looks like the cloud now creates a My Photo Stream folder within whatever folder you set. It just took a couple of minutes for the photos to propagate. Maybe reset the path in the iCloud? You'll see pictures in the 'My Photo Stream' folder.

    This appears to be resolved for me now - yay!

    Morgan
     

Share This Page