iCloud with OS X Mail

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Monsterdave, Jul 20, 2011.

  1. Monsterdave macrumors newbie

    Joined:
    Apr 13, 2010
    Location:
    CALIFORNIA
    #1
    I've searched the forums and have had zero luck. My issue is using my iCloud email within OS X. I can send and receive emails fine from my iPhone. But when I try to set it up on my MBP I can't take it online. I've tried every server in the range of p01-imap.mail.me.com through p07. 01-04 will usually give me an option to enter my password, I enter it, then the option pops right back up again like I entered the wrong password (which I didn't, you'll have to just take my word on this one), 05-07 just gives me the continual working spiral icon.

    Has anyone else had these issues, any work arounds? Thanks in advance for any help.
     
  2. superericla macrumors 6502

    Joined:
    Sep 27, 2010
    #2
    You're talking about the incoming mail server correct? If so I'm not even able to change mine for iCloud email. My iCloud email isn't working using the Mail application either.
     
  3. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
  4. superericla macrumors 6502

    Joined:
    Sep 27, 2010
    #4
    Hopefully this gets fixed relatively quickly. I've been without access to my iCloud mail for a few days now.
     
  5. thunderbunny macrumors 6502a

    thunderbunny

    Joined:
    Jul 15, 2010
    Location:
    Cheshire, UK
    #5
    Are you using the iCloud beta 4 download? All works fine for me with this.
     
  6. Nielsenius, Jul 21, 2011
    Last edited: Jul 21, 2011

    Nielsenius macrumors 6502a

    Joined:
    Apr 16, 2011
    Location:
    Virginia
    #6
    My iCloud email has been down as well. If anyone knows of a fix I would really appreciate it. I'm using iCloud beta 4. I can send emails from my iCloud address, just not receive.

    EDIT: The incoming mail server p01-imap.mail.me.com is working.
     
  7. Monsterdave thread starter macrumors newbie

    Joined:
    Apr 13, 2010
    Location:
    CALIFORNIA
    #7
    I got my iCloud through iOS. Not through OS X. Not sure if that makes a difference. iCloud worked for like a week on the mail app when I first set it up. I tried making a few changes and it's never worked since.

    Just tried the 01 server and it still continually asks me for my password. I put it in and it just asks me again.
     
  8. thunderbunny macrumors 6502a

    thunderbunny

    Joined:
    Jul 15, 2010
    Location:
    Cheshire, UK
    #8
    Download the iCloud plug-in thingy for Lion and it will all work fine.
     
  9. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #9
    p-01 is working for me..im on SL so i cant even use the icloud beta.
     
  10. BenRubery macrumors newbie

    Joined:
    Mar 12, 2011
    Location:
    United Kingdom
    #10
    I've got Lion, I'm using iCloud preview 4 and it's still refusing to work.

    Won't allow me to change my incoming mail server, when I do it still searches for p02

    I know it's still in beta and it's to be expected, but quick! Sort it!
     
  11. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #11
    Where do you get that?
     
  12. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
    #12
    apple dev site.
     
  13. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004

Share This Page