Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Loa

macrumors 68000
Original poster
May 5, 2003
1,725
76
Québec
Hello,

I've been having iCloud syncing issues between my Mac Studio and Macbook pro for more than a week now. I created a file on my iCloud drive on my Mac Studio. I see the little pie-chart icon next to iCloud drive, but it's stuck at "0KB of 300MB".

Both Macs have undreds of gigs of free space, I have 20GB of free space on my iCloud plan, internet access is fine and fast on both computers (which are in the same network in the same room).

[Edit: when I start in Safe boot, iCloud works fine. I checked the login items, but there's nothing in "Open at login" and I know all the apps that are allowed in the background and they've been there for months.]
Any ideas?

P.S. The stuck on 0KB thing has been going on for 20 minutes now.
 
Last edited:

Bigwaff

Contributor
Sep 20, 2013
1,973
1,291
You might benefit from installing these free utilities for investigating and diagnosing iCloud Drive problems -
 
  • Like
Reactions: Loa

Loa

macrumors 68000
Original poster
May 5, 2003
1,725
76
Québec
Edit: Safeboot solves my problems, but login items are fine.

Any ideas?
 

creativesmith

macrumors member
Sep 28, 2011
64
49
Wait, did you resolve your issue?
I've encountered iCloud issues of a similar nature. The Mac will not sync with iCloud. And it's been going on for months. Was only recently made aware of it, though—when I noticed that something tiny was endlessly uploading to iCloud. Stuck. Ugh.
Have been in touch with Apple Support for more than a week now, been led through numerous diagnostics, visits to Safe Mode, and a bajillion cold boots. No hint as to the cause. They've gathered a vast amount of diagnostic data and are now working with engineering. Am to hear back from them tomorrow.
The only thing that I could find as a possible issue is a residual listing of a deleted VPN—which, btw, shows that it's disconnected. Am holding off on clicking the "Remove Configuration" button until my response from engineering.
 

Loa

macrumors 68000
Original poster
May 5, 2003
1,725
76
Québec
I didn't solve the issue, but it solved itself eventually. No idea why. Please share your solution if Apple helps you find one.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.