iCloud

Discussion in 'iOS 6' started by andyhair, Feb 8, 2013.

  1. andyhair macrumors newbie

    Joined:
    Feb 8, 2013
    #1
    Hi, I just received my new iphone 5 and trying to set it up. My old phone (4) was using ios 6.0.1 and backed up to iCloud but the new one has came pre installed with ios 6.0.2 and won't let me use my backup. Is there any way around this as 6.0.2 isn't available for iphone 4.

    Thanks
     
  2. MonkeySee.... macrumors 68040

    MonkeySee....

    Joined:
    Sep 24, 2010
    Location:
    UK
    #2
    It should let you use your back up. You didn't back up the OS just the files etc.

    When you sign in to iCloud when setting the phone up what does it say?
     
  3. andyhair, Feb 8, 2013
    Last edited: Feb 8, 2013

    andyhair thread starter macrumors newbie

    Joined:
    Feb 8, 2013
    #3
    it shows the last two backups that i done but there greyed out and below that it says 'no icloud backups are compatible with the version of ios 6.0.2 on this phone'
     
  4. NewAnger macrumors 6502a

    Joined:
    Apr 24, 2012
    Location:
    Denver Colorado
    #4
    The only time that a backup won't be able to be used is when the backup was from a newer version os iOS then the one the phone currently has.

    I've never seen backups greyed out.
     
  5. MonkeySee.... macrumors 68040

    MonkeySee....

    Joined:
    Sep 24, 2010
    Location:
    UK
    #5
    How bizarre!
     
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    Upgrade to 6.1 and try again.
     

Share This Page