iPhone iCLound Photo Library: upload still not working in IOS 8.3

Discussion in 'iOS 8' started by drshg, Apr 9, 2015.

  1. drshg macrumors newbie

    Joined:
    Apr 9, 2015
    #1
    Hi,
    I am trying to upload photos to Icloud Photo Library since it appeard as beta in IOS 8.x - no luck, just not working.

    My hope was for ios 8.3 when this feature came out of the beta phase - still no luck, the iphone tells me "xx items to upload" and nothing happens.

    Does anyone have an idea how to get this working?

    Thanks,
    Sascha
     

    Attached Files:

  2. sualpine macrumors 6502

    sualpine

    Joined:
    May 13, 2013
    #2
    Erase and install after importing to OS X.
     
  3. drshg thread starter macrumors newbie

    Joined:
    Apr 9, 2015
    #3
    Erase all pictures? No other way?
     
  4. judgedeath2 macrumors member

    Joined:
    Jul 18, 2013
    #4
    Have you left the phone plugged in for awhile with Library on?

    I believe it tries to upload videos/bursts (large files) first so it might not seem like its doing anything.

    It's working just fine here on my 5S.
     
  5. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #5
    Right. Open photos, click on the photos tab on the bottom and leave it open while plugged into power. Turn your screen lock off too so that it stays on, on the photos app until the upload is complete.
     
  6. drshg thread starter macrumors newbie

    Joined:
    Apr 9, 2015
    #6
    Yes, tried that - no effect

    Just transferred all pictures to storage, deleted them on Iphone, but still no effect - do I need to re-install ios?

    Thanks
    Sascha

    ----------

    Additional information: if I go to Icloud.com and go on the Photo tab it tells me to turn on Icloud Photo Library on the Iphone - which I have. Somehow the commucication between Iphone and Iclound is faulty
     
  7. gordon1234 macrumors 6502a

    Joined:
    Jun 23, 2010
    #7

    I had a similar issue on Beta 4, and here's what I had to do to get it working:

    Go to Settings > iCloud > Storage > Manage Storage > iCloud Photo Library.

    I can't remember what exactly it said when I had the issue, but on this page it said something to the effect of it being disabled (despite it being enabled everywhere else) and there was an option to turn it on. Once I did this, everything started working perfectly.
     
  8. drshg thread starter macrumors newbie

    Joined:
    Apr 9, 2015
    #8
    Thanks, tried to find that option, but no success - all options are enabled, could not find anything re Icloud Photo Library
     
  9. Breadman86 macrumors newbie

    Joined:
    Mar 28, 2013
    Location:
    Huntsville, AL, USA
    #9
    Having the exact same issue. It's been stuck at 1,384 items to upload for quite a while now. It uploaded a number of them when it first started but there's a large chunk not uploading. Now, on my Photos app on OSX it says I have pics up until November of 2014 and they start back again halfway through March of 2015. Wonder why the rest aren't uploading.
     
  10. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #10
    op same issue here. First time using iCloud Photo Library and my iPhone and iPad keep getting stuck. Upload will not complete. I'm about to crash for the night so I turned it off and got photo stream and camera roll back. Going to try again tomorrow. My photos app for Mac is actually updating as I type this and is only at 50% so I'm going to wait til that is complete.

    I never bothered with the betas so this is my first time trying out the new photos system.
     
  11. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #11
    Well I quit trying. Shut the feature right off on my idevices. Stupid Mac is still trying to upload all 30k photos I have after its upgrade. Been stuck all night and all morning.
     
  12. jg321 macrumors 6502

    Joined:
    Aug 29, 2012
    Location:
    UK
    #12
    I understand it won't upload if you don't have enough iCloud storage available. I assume you've checked this?
     
  13. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #13
    Not sure about the op but I just purchased 200gb. It won't even try to upload unless you have enough space in which my case I have plenty.

    Pretty damn frustrating so I gave up and shut it off
     
  14. primalobgyn macrumors newbie

    Joined:
    Apr 11, 2013
    #14
    finally got my macbook to upload everything but can't see any of those photos on my iphone.
    Iphone still refusing to upload the 5k photos it says "items to upload"
    any input greatly appreciated
     
  15. Nolander07 macrumors 6502a

    Joined:
    Oct 16, 2012
    #15
    My computer did this for about 3 days, then suddenly everything was there-albums and all. It took my phone and iPad almost as long. Ever since it finally caught up everything syncs almost instantaneously now. I did however get hundreds of duplicates and had to manually delete them.
     
  16. scaramanga74 macrumors newbie

    Joined:
    Apr 19, 2015
    #16
    I had the same issue - it was stuck uploading at about 250 photos of the 1,900 or so I had.

    I found that if I opened Photos on my iPhone while uploading, the uploading restarted.

    I don't know if this is just coincidence but it seemed to work.
     
  17. gk123 macrumors newbie

    Joined:
    Apr 26, 2015
    #17
    xxxx items to upload

    I'm facing the same issue, stuck with 1,153 photos to upload. I've also tried disabling iCloud Photo Library and then re-enabling with no luck.

    It's odd because my other iPhone, that had iCloud Photo Library enabled when it was in Beta, hasn't had this problem at all.
     
  18. dor macrumors member

    dor

    Joined:
    Mar 14, 2015
    #18
    I need to import everything to the Photos.app on my Mac, erase everything on my iPhone and on iCloud.com, and than resync, which takes a while.
     

Share This Page