Icon Winterboard Problem

Discussion in 'Jailbreaks and iOS Hacks' started by JSmyth, Jun 23, 2011.

  1. JSmyth macrumors newbie

    Joined:
    Feb 12, 2011
    #1
    Hi, I have a 3GS and I'm using the theme Suave and have recently learnt how to use my own custom icons using the Bundles method and Winterboard. I tried to chagne the Game Center icon and it worked, but then I tried to change some of the other stock icons such as Calculator and they didn't change, same happened with a few other icons as well.

    I then deactivated Suave and LS Monochrome (Only other two things active in Winterboard) and they then changed to my custom icons, but when I re-activate Suave and LS Monochrome, they return to normal. Does anyone know what could be the problem?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    are you sure you gave the folder the right bundle name? case sensitve too
     
  3. TigerBabe macrumors 6502

    Joined:
    Aug 6, 2010
    Location:
    Hollywood
    #3
    The theme will automatically skin the icons so you have to change the icons within the theme file.
     
  4. JSmyth thread starter macrumors newbie

    Joined:
    Feb 12, 2011
    #4
    Yeah because when I deactivate Suave and LS Monochrome they change to the ones I want to change them to.
     
  5. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #5
    are you sure that the bundles folder your editing is in the Suave folder?
     

Share This Page