Icons of apps needing updates are gray.......

Discussion in 'iPhone Tips, Help and Troubleshooting' started by STC, Oct 9, 2015.

  1. STC, Oct 9, 2015
    Last edited: Oct 9, 2015

    STC macrumors 6502a

    Joined:
    May 14, 2008
    #1
    On my 6s plus I noticed over the last few days that the icons of apps needing updates are gray. It's the same with my iPad Air 2 as well. Anyone else experiencing this?
     

    Attached Files:

  2. Wayward macrumors member

    Joined:
    Nov 24, 2007
  3. Jonx macrumors 6502

    Jonx

    Joined:
    Nov 6, 2004
    #3
    Yep, I've noticed it yesterday. 6s Plus and iPad Air 2 here as well.
     
  4. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #4
    Are you guys on 9.0.2? And did you originally restore your phone from backup when you got it?

    I ask because Apple just turned on App Thinning with the 9.0.2 update. If you aren't aware of what that is, it's where an app installs only what is specific to your device. If you have an iPhone, you are not getting the entire app install that also includes everything for the iPad and so on.

    My guess is that if the answer to both my questions is yes, then you have a full version of the app installed and App Thining is coming in to play here.

    Just my guess.
     
  5. STC thread starter macrumors 6502a

    Joined:
    May 14, 2008
    #5
    Answers is Yes and Yes. Should I turn off app thinning then?
     
  6. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #6
    No idea. Is that actually something Apple lets us turn off? I haven't seen any setting for that. I just assumed it was a process Apple activated on the App store and that it's all automatic (i.e, you can't override or influence it).

    Again, I am just guessing here. What happens if you delete one of the apps and then reinstall it?
     
  7. STC thread starter macrumors 6502a

    Joined:
    May 14, 2008
    #7
    .

    Just reinstalled an app - looks to be the same thing......
     

    Attached Files:

  8. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #8
    Bummer. Well, beyond what I think may be happening I have no solution. I too restored from an older backup (one that originally started with my 3GS) but I am not having this issue.

    However, I updated my 6s+ to iOS 9.0.2 through iTunes first before I ever restored.
     

Share This Page