icons won't change

Discussion in 'OS X Mavericks (10.9)' started by MacBH928, Oct 21, 2016.

  1. MacBH928 macrumors 68020

    MacBH928

    Joined:
    May 17, 2008
    #1
    I have few HDDs for backup and so I don't get confused I replace the default yellow drive icons for external drives to other icons so I can differentiate them visually.

    I did 3 partitions, 2 are Carbon Copy Clones, and 1 is file storage.
    -I opend a PNG file -> select all->copy then
    -"Get Info" the partition
    - click the icon to select it then paste

    It worked for the storage partition but for the CCC backups it asked for my password and when I did enter it nothing happened. I did it a couple of times. Any one know whats going on?

    Also I wil appreciate it if you do share icon websites
     
  2. Ulenspiegel macrumors 68030

    Ulenspiegel

    Joined:
    Nov 8, 2014
    Location:
    Land of Flanders and Elsewhere
    #2
    Well, I had my share of confusion years ago when tried to change some icons on Mavericks.
    Some worked, some don't. Some changed and after reboot changed to default.
    I could not solve the problem.
    I am still on Mavericks, but lately I don't have this problem with my USB drives where I changed all the folder icons of backups etc.
    What concerns sites:
    1
    2
    3
     
  3. MacBH928 thread starter macrumors 68020

    MacBH928

    Joined:
    May 17, 2008
    #3
    So its a system issue...
    thanks man.

    When I hooked the HDD again to do a backup, it seems all icons have changed
     

Share This Page