Identical monitors producing different colours?

Discussion in 'Mac Pro' started by Ben1l, Nov 4, 2013.

  1. Ben1l macrumors regular

    Joined:
    Nov 30, 2006
    #1
    I just bough 2 brand new dell ultrasharp monitors and connected them to my Mac Pro running a Radeon 7950 graphic card (bought from MacVidCards. One is connected straight to the graphics cards dvi port, the other is connected to the graphics card via a display port to dvi converter.
    The white balance looks pretty substantially different ok the two monitors. I restored both monitors to factory settings and am using the same mac colour profile in 10.9... Any ideas why this might be happening?
     
  2. Fastsavage macrumors member

    Fastsavage

    Joined:
    Jun 28, 2011
    Location:
    Christchurch New Zealand
    #2
    One is connected straight to the graphics cards dvi port, the other is connected to the graphics card via a display port to dvi converter.

    I would say the difference is due to the ports - try swapping them around so the monitor connected to the dvi port is connected to the display port and see if the colour balance mirrors that change.
     
  3. Ben1l thread starter macrumors regular

    Joined:
    Nov 30, 2006
    #3
    Cheers, will do that and report back. If it does produce the same result, how would I go about getting two colour matched monitors?

    The other oddity I noticed was that the graphics card appears to be unable to send a signal to two monitors when using both the display port connections. Only one monitor would register a signal.
     
  4. applegeek897 macrumors regular

    Joined:
    Aug 23, 2011
    #4
    What you need is a screen calibrator, I recently just did this to my displays (30" ACD, BenQ 24") and now they are quite close in colour and are significantly more accurate.

    I used the spider 4 elite.
     

Share This Page