identify kernel panic!!!

Discussion in 'iMac' started by Dimitris09, Aug 13, 2013.

  1. Dimitris09 macrumors newbie

    Aug 13, 2013
    Kiato, Greece
    Hi, I got a late imac 21,5 and I got some kernel panics:eek:. Please if someone can help me do so to solve my problem (if it is possible). Thanks in advance!!
    if you need any other info ask me.

    Interval Since Last Panic Report: 1672 sec Panics Since Last Report: 7 Anonymous UUID: 7AA344F9-1B4D-490A-AB45-64AD2A22A5E3
    Tue Aug 13 15:19:49 2013 panic(cpu 0 caller 0x2abf6a): Kernel trap at 0x0026eb78, type 14=page fault, registers: CR0: 0x8001003b, CR2: 0x00000028, CR3: 0x00100000, CR4: 0x00000668 EAX: 0x0331586c, EBX: 0x09843de0, ECX: 0x0003ec75, EDX: 0x09843de0 CR2: 0x00000028, EBP: 0x5ca03d48, ESI: 0x00000000, EDI: 0x00000058 EFL: 0x00010202, EIP: 0x0026eb78, CS: 0x00000008, DS: 0x00000010 Error code: 0x00000000
    Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) 0x5ca03b38 : 0x21b837 (0x5dd7fc 0x5ca03b6c 0x223ce1 0x0) 0x5ca03b88 : 0x2abf6a (0x59e3d0 0x26eb78 0xe 0x59e59a) 0x5ca03c68 : 0x2a1a78 (0x5ca03c80 0x6400000 0x5ca03d48 0x26eb78) 0x5ca03c78 : 0x26eb78 (0xe 0x9820048 0x5ca00010 0x3310010) 0x5ca03d48 : 0x261954 (0x9843de0 0x75b00dc 0x1 0x6492000) 0x5ca03e78 : 0x261b4b (0xffe00000 0x7fff 0x0 0x0)
    0x5ca03eb8 : 0x22ca96 (0x1c82000 0x0 0x1 0xffe00000) 0x5ca03f08 : 0x481892 (0x7e0a5dc 0x0 0x0 0x9d2937) 0x5ca03f58 : 0x4818c0 (0x7e14a80 0x0 0x8cbf704 0x1f0) 0x5ca03f78 : 0x4f82fb (0x7e14a80 0x8b97d48 0x8cbf704 0x7fff) 0x5ca03fc8 : 0x2a251d (0x8b97d44 0x0 0x10 0x8046b04)
    BSD process name corresponding to current thread: mds
    Mac OS version: 10K549
    Kernel version: Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 System model name: iMac10,1 (Mac-F2268CC8)
    System uptime in nanoseconds: 1076914968704 unloaded kexts: 0x12288) - last unloaded 150954492171 loaded kexts: 100.12.31 1.9.3d0 1.57 3.5.7
    2.0 (addr 0x55d7b000, size 54.3 1.0.20 1.2.0 TIFramebuffer 6.3.6 17 7.0.0 2.0.5f14 TIRadeonX2000 6.3.6 2.0.5f14 1.1.6 2.0.17 170.0.46 425.14.7 4.7.0a1 1.5.1 2.1.0 303.8 2.6.1 askUserClient 2.6.8 1.6.4 4.2.4 31.1 1.0.0d1 4.7.3 2.1.7 1.3.1 1.5 1.7 1.3.6 1.4 142.6.0 1
    4.2.4 4.2.0
    1.3.6 0 2.1.12 37264017779 141.5 2.4.5f3
    142.6.0 141.5 - last loaded
    17 10 14 10 10 20 74.2 2.4.5f3 10.0.3 2.0.5f14 1.8.3fc2 1.3 1.0.10d0 1.0.1 TI4600Controller 6.3.6 TISupport 6.3.6 2.0.3 41 2.0.5f14 2.0.5f14 320.1 1.10 2.2.7 3.1.0d5 1.0.10d0 2.2 2.2 2.4.5f3 2.4.5f3 4.2.0 2.6.7 4.2.4 3.9.0 2.6.8 1.6 1.6 1.6.1 402.1 T API 1.2.6 4.2.6 2.0.6 4.2.4 1.6.6
    2.4.5f3 1.3.6 2.6.5 1.3.0 Model: iMac10,1, BootROM IM101.00CC.B00, 2 processors, Intel Core 2 Duo, 3.06 GHz, 4 GB, SMC 1.52f9
    Graphics: ATI Radeon HD 4670, ATI Radeon HD 4670, PCIe, 256 MB Memory Module: global_name AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports Network Service: AirPort, AirPort, en1 Serial ATA Device: ST31000528AS, 931.51 GB Serial ATA Device: HL-DT-ST DVDRW GA11N USB Device: iPhone, 0x05ac (Apple Inc.), 0x12a8, 0x24100000 / 3 USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0x24400000 / 2 USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0x26500000 / 2 USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000 / 2 USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0x06110000 / 3 USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000 / 2
    1.1 6 1.0.0d1 289.1 1.6.3
  2. 53kyle macrumors 65816


    Mar 27, 2012
    Sebastopol, CA
    Everything in that report looks apple, so I would suggest repairing disk and disk permissions. Also do a PRAM reset ;)

    EDIT: Have you tried unplugging and plugging in different devices to see if one of them is a culprit?
  3. Dimitris09 thread starter macrumors newbie

    Aug 13, 2013
    Kiato, Greece
    hi 53kyle, thanks for replying.
    I will try the first 2 after work and I will inform back. as for unplugging I dont have anything pluged in.
  4. macthefork macrumors 6502

    Feb 2, 2013
    After the checking on permissions and verifying disk as suggested above, do you have an external drive connected that Spotlight is set to index? That can be checked in System Preferences. If you do, you could set spotlight to exclude that external drive during indexing.
  5. rkaufmann87 macrumors 68000


    Dec 17, 2009
    Folsom, CA
    I'd suggest first looking at RAM related issues meaning:

    Incorrect RAM (did you upgrade yours)
    Failed RAM (yup is definetely can and does fail)
    Unseated RAM (remove and reseat it)

    If RAM proves to be OK then look at;

    Failing HD and/or failing logic board.

    I'd recommend running Apple Hardware Test in EXTENDED MODE 3x and if it reports errors then you have a confirmed issue that requires repair. At that point I'd take it into your local AASP or Apple Store for professional care.
  6. Dimitris09 thread starter macrumors newbie

    Aug 13, 2013
    Kiato, Greece
    First thank you all for your time. I got one 2gb ram out (it has 2 of 2gb) and for now it works fine!! I will test it more and if nothing comes up I will buy a new set 2 of 4gb to replace the original. Thanks again for the suggestions (all of you)! I will inform you.
  7. alksion macrumors 68000


    Sep 10, 2010
    Los Angeles County
    I was having some nasty kernel panics for a while. Ran AHT and thought it was the board due to the error codes.

    I had upgraded my RAM over a year ago to 16GB (4X4GB) and after some thorough troubleshooting I narrowed down the culprit. One of my corsair sticks had gone bad in just over a year, it happens unfortunately.

    Requested an RMA and had a new stick sent over in no time. Corsair has awesome customer service.

    I know a kernel panic can happen due to many reasons, but often it seems to be the RAM in one way or another.

    Hope your tests work out!
  8. Dimitris09 thread starter macrumors newbie

    Aug 13, 2013
    Kiato, Greece
    one out of 2 ram sticks was faulty!!! running smooth now with the one remnant.
    Just ordered 2 of 4gb. Thanks ALL of you with your suggestions! :):):):):):):):):) :apple:

Share This Page