iDisk icon is not on my desktop

Discussion in 'Mac Basics and Help' started by Fabio_gsilva, Sep 13, 2007.

  1. Fabio_gsilva macrumors 6502

    Fabio_gsilva

    Joined:
    Apr 14, 2005
    Location:
    São Paulo - Brasil
    #1
    Good Morning!

    Last night i signed for the .Mac service. I loved all the features it has, and decided that 100 bucks per year is bearable for me.

    I start publishing photos, my adress book, etc. But, the iDisk icon doesn't appeared in my desktop. I thought that this would have happen instantly and automatically, but until this morning, nothing happened.

    Some of you guys know what I need to do?

    Thanks in advance.
     
  2. jonnylink macrumors 6502

    Joined:
    Jul 15, 2007
    #2
    I don't have a .mac account but wouldn't that sort of thing be set in the system preferences? Have you tried that?
     
  3. mwp98223 macrumors 6502

    Joined:
    Apr 24, 2007
    Location:
    Arlington Washington
    #3
    It will show up in your Finder sidebar. If you don't see it there, open finder, go to finder preferences/sidebar and make sure "iDisk" is checked. To have an icon placed on the desktop, go to finder preferences/general and make sure "CDs, DVDs, and iPods" is checked.
     
  4. Fabio_gsilva thread starter macrumors 6502

    Fabio_gsilva

    Joined:
    Apr 14, 2005
    Location:
    São Paulo - Brasil
    #4
    Oh, thanks! I'll try this when I get home.
     
  5. Fabio_gsilva thread starter macrumors 6502

    Fabio_gsilva

    Joined:
    Apr 14, 2005
    Location:
    São Paulo - Brasil
    #5
    I tried, but did not find something to display it. I just found something about sync...

    Tahnks, anyway.
     
  6. CallsignBaron macrumors member

    Joined:
    Apr 17, 2007
    Location:
    NC USA
    #6
    You should see it in Finder's sidebar, once you see it there you will have to click on it to mount it, then it should appear on your desktop.
     

Share This Page