1. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #1
    Okay, so for some reason on my MacBook I now have 2 iDisks. There is the one that seems normal, and the other that instead of being named with my MobileMe username, it says my MobileMe username followed by a "-1". Also it keeps coming up with a window that says "Server Connection for (Username-1) has been lost"

    Is there a way I can get rid of this copy of my iDisk? I've dragged it to the trash to eject it, but it just comes back when i log in. I attached a photo of what it looks like, but I removed the username part so people don't have my email...
     

    Attached Files:

  2. macbookairman thread starter macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #2
    It should also be noted that the only place the second idisk shows up is in the program i have installed called "ejector". I have the latest version of it, so thats not the reason.
     
  3. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #3
    Sounds like it is related to the app ejector.

    You'd be better off asking them for advice if that is most likely the source of the problem.
     
  4. macbookairman thread starter macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #4
    thanks. i'll give that a try.
     
  5. macbookairman thread starter macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #5
    i did some experimenting, and what i found is that if i eject the idisk with the ejector program, it will come back ONLY if I open the Backup folder, Groups Folder, Library Folder, Software Folder, or Web Folder. All of which are alias folders that come on my iDisk by default.
     

Share This Page