iDisk not loading in browser?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Penguissimo, Dec 23, 2009.

  1. Penguissimo macrumors 6502a

    Penguissimo

    Joined:
    Nov 17, 2009
    Location:
    Michigan
    #1
    I was wondering if anyone else was having this problem. Starting sometime in the past few days, if I access my iDisk using the idisk.mac.com/username-Public/ URL, it doesn't work—all I get is a bunch of broken image icons and the language selection box, with no list of files. The idisk.me.com URL works, but I've sent a lot of people links to the mac.com address, so it would be nice if that still worked. Did Apple recently turn off the mac.com access or something?
     
  2. Goldfrapp macrumors 68040

    Goldfrapp

    Joined:
    Jul 31, 2005
    #2
    Dunno about the old URL's, but the new URL is public.me.com/username
     
  3. cokeacola macrumors member

    Joined:
    Nov 10, 2006
    Location:
    Dundee Scotland
    #3
    yes mine has stopped loading as well , i now use the method in the post above
     
  4. Penguissimo thread starter macrumors 6502a

    Penguissimo

    Joined:
    Nov 17, 2009
    Location:
    Michigan
    #4
    Thanks for the great answers! This new behavior is pretty annoying. Is there any way to link to a specific directory with the public.me.com format? If I try adding the directory name to the end of the URL (which worked with idisk.mac.com), it just puts you at the root level of the Public folder.
     
  5. Soundhound macrumors 6502a

    Joined:
    Mar 29, 2006
    #5
    I;ve been having this problem too. Changed .mac to .me in the address and it works fine now. Thanks for the info guys...

    Wouldn't it be nice if Apple told us these things!?!?
     

Share This Page