iDisk upload "choose..." button not working on me.com

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by dmcgee, Jul 28, 2008.

  1. dmcgee macrumors newbie

    Joined:
    Jul 28, 2008
    #1
    Heya folks. I've had a scan of the forum and haven't seen this particular prob. It's to do with the me.com web interface.

    I won't go into my Finder probs with iDisk except to say that I've given up and tried using the me.com idisk page to upload files as a workaround, and it's failing in an odd way.

    When I navigate to the folder I want to upload to (I've tried public, and web/sites) and then click the upload button, I get the "Choose files to upload to Public" popup, but the "choose..." button doesn't do anything.

    Cancel works, the check box works, but the choose button simply depresses and does nothing.

    Anyone seen this? I've tried it under firefox 3 and Safari 3.1.2, all under Leopard 10.5.4 with the mobileMe update.

    The only way I've managed to upload a file so far is via the old mac.com interface which I discovered today.
     
  2. Mindflux macrumors 68000

    Mindflux

    Joined:
    Oct 20, 2007
    Location:
    Austin
    #2
    the public iDisk currently isn't working. Apple has stated this along with a number of other iDisk problems.
     
  3. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #3
    That's not the issue here.

    Oddly, the "Choose" button seems to use Adobe Flash in some way.

    This will be missing by default for Firefox installations and if you have a beta or incorrectly configured version of Flash, Safari may also experience problems.

    I suggest you try installing the latest version of Flash from www.adobe.com
     
  4. dmcgee thread starter macrumors newbie

    Joined:
    Jul 28, 2008
    #4
    Hey guys, thanks for the responses.

    Mindflux: Yeah i've read about that, but I can upload to public from the mac.com interface, and the choose button problem is consistent across all the folders on the iDisk.

    Daveo: Heya chief - are you sure they're using flash in there? I've been through the source and can't find any references to swfs, though they might be getting it in there another way. Also right clicking the button isn't bringing up the flash right menu? I'm using the Flash 10 Beta 2 plugin at work for my flash dev.
     
  5. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #5
    That'll be it.

    There was a thread on Apple Discussions (http://discussions.apple.com/thread.jspa?threadID=1597988&tstart=30 - scroll about halfway down for the point of realisation!) with posters who had also installed the Flash 10 beta. They were unable to use the "Choose" button.

    It's totally bizarre, like you say there is no reference to flash in the code and it doesn't really seem like it should be needed.

    Unfortunately, it's another problem with MobileMe. A button shouldn't need flash to work!
     
  6. dmcgee thread starter macrumors newbie

    Joined:
    Jul 28, 2008
    #6
    Hey thanks for that Dave. I'm in a bit of a tough spot as I can't remove beta 2 (need it for work) but I'm glad to know what's at the root of it.

    Hopefully some of my probs will be resolved before the end of the 2 month trial - I really want to give Mobile Me a fair go.
     
  7. Sonicjay macrumors 6502a

    Sonicjay

    Joined:
    Jan 1, 2008
    #7

    Thanks!! I had this problem yesterday, but didn't have time to look into it. Works great now :)
     
  8. buckeye81 macrumors newbie

    Joined:
    Apr 16, 2008
    #8
    Just installed Flash...no joy

    I just installed the latest version of Flash and I still can't upload to me.com. I'm at work on a Windows XP/pro box. I can see my iDisk files, download them, etc. But if I try to upload all I get is the upload window. When I click "choose", nothing happens. Yuk.


    AHAH! I'm using a nifty little add-on for Firefox...Flashblock...yeah, that's right, it thus blocks the pop-up window for choosing files for me.com. What is SUPPOSED to happen is that a "flash player" icon is supposed to be displayed and if you click it, the flash content runs. Well, it doesn't work this way for the iDisk upload chooser. Once I disable flashbock, all is right in the world. So alas, a great little flash blocker must be removed for one critical application that shouldn't be using flash in the first place (per Daveoc64). :(
     

Share This Page