IDisk Uploading Problems?

Discussion in 'macOS' started by Orge, Dec 25, 2007.

?

Have you recently experienced problems uploading larger files (over 100MB) to idisk?

  1. No, I've uploaded lots of larger files in the last couple of months. It's fine.

    0 vote(s)
    0.0%
  2. I haven't uploaded many larger files lately, so I'm not sure.

    1 vote(s)
    20.0%
  3. Yes, I've been having lots of problems with larger files recently.

    4 vote(s)
    80.0%
  4. I don't have/use .Mac/IDisk, but wanted to vote anyway.

    0 vote(s)
    0.0%
  1. Orge macrumors member

    Joined:
    Jun 27, 2004
    #1
    Hi,

    Looking around various posts on apple focussed sites, there have been quite a few reports of idisk problems - mostly since or slightly before the leopard release. However, there has been no public recognition from Apple and communications with .Mac support are proving to be very frustrating - generic responses from uninterested individuals.

    I would be very interested to hear from other users who may be experiencing problems and to try to create a focal point and convince Apple to investigate properly. My personal experience is that this only seems to affect larger files - probably over 100MB. It doesn't seem to matter how these are uploaded as I've personally tried using:

    Finder
    Web
    Transmit
    Goliath

    around 10-15 times over the last 2 months, to upload a 200MB file without any success. This is definitely not the normal service I've experienced in the past. In addition to my broadband connection, I've even tried uploading the file from my University, but also without success.

    I would very much appreciate it if you would take the time to comment and vote in the poll above.

    Many thanks + Merry Christmas,


    James

    P.S. For reference, here is a search of posts on the Apple idisk forum for upload problems over the last month and a half:
    http://snipurl.com/1vsx9
     
  2. kolax macrumors G3

    kolax

    Joined:
    Mar 20, 2007
    #2
    I was trying to upload a TV Show I recorded for a mate and it failed, and the upload speed was 0.5kb/s instead of 120kb/s.
     

Share This Page