iDisk + Windows network drive problem

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by cocopanda, Aug 18, 2009.

  1. cocopanda macrumors newbie

    Joined:
    Aug 18, 2009
    #1
    Hello,
    I understand this is a mac forum but i cant find anything else on the web and im going to try my luck.

    So i have a mobileme account and i have successfully added it as a network drive in windows 7. But now the problem comes in when i want to "make files available offline" which will keep a copy locally and link it up to the windows sync center and everything would be perfect.

    So iv read numerous articles and they all say that after i have successfully added a network drive i can "make files available offline" by simply right clicking the drive and clicking "make files available offline".

    Obviously i dont have that option when i right click my iDisk.

    my user account contains a "." in it (e.g. joe.blogs@me.com)
    so my iDisk network drive link would hypothetically be http://idisk.mobileme.com/joe.blogs

    I am not sure why i am not able to "make files available offline" and i would appreciate any help or advice that anyone has to give as this is literally the last piece of the puzzle with regards to making my mobileme experience perfect!

    as an additional note, i did read up and saw a forum post somewhere, where a guy mentioned that windows cannot sync folders with certain characters in the folder name for example a "." - if this is true, what would my best alternative be
     
  2. cocopanda thread starter macrumors newbie

    Joined:
    Aug 18, 2009
  3. HamishInsanish macrumors newbie

    HamishInsanish

    Joined:
    Oct 31, 2007
    Location:
    Ottawa, ON, Canada
    #3

    Hey there,

    I'd be interested in pursuing this issue of yours to see whaddafxup with it, if I were even able to access my iDisk via network drive at all! It used to work without a hitch, now it doesn't. I had tech support :apple: guy get me onto it when I was chatting with him one day, but since then it's not working (maybe because I'm on 7 now, instead of Vista?). Exactly what address are you using? According to this doc, Apple says you have to " type http://idisk.me.com/[YourMemberName] in the folder field, and click “Connect using a different user name.” Enter your MobileMe member name and password, and then click OK." But I don't even get as far as the username and password prompt. I enter the address, and it just keeps "Attempting to connect to http://idisk.me.com/[username]/..." where [username] is obviously my username. No characters in my username, either. This used to work. Any suggestions?


    Thanks in advance

    Hamish
     
  4. 15PETER20 macrumors newbie

    Joined:
    Feb 18, 2010
    #4
    In the same situation

    Have you had any success getting this to work, i've been having the same problem and i have been looking or a solution.

    I use an XP machine at work and a MacBP at home with a mobileME account.

    To date i've been using windows Briefcase loaded onto my idisk as a workaround which isn't too bad but i have to manually update.

    i found this (http://support.apple.com/kb/HT3264#3) as a guide to mapping the idisk not through the utility. I thought that if i could permently map the drive then i would be able to use the 'offline' sync feature. Unfortunately when i put in my username and password, the box just keeps reappearing when i click OK. PLease try this and let me know if it works?!

    :rolleyes:

    Any other tips, let me know.
     
  5. arrash macrumors member

    Joined:
    Nov 3, 2006
    Location:
    Marlborough, MA
    #5
    I have been searching high and low for a solution to simply get the drives mapped, let alone getting offline sync working. For getting the drive mapped, please note that Apple has enabled SSL at some point for idisk.

    Instead of mapping to http://idisk.me.com/username you should use https://idisk.me.com/username. That little "s" makes a world of difference. Everything else is the same from all the tutorials out there.
     

Share This Page