iDVD 5- Error with asset encoding! Won't Burn!

Discussion in 'Mac Apps and Mac App Store' started by AlmightyG5, Dec 23, 2005.

  1. AlmightyG5 macrumors 6502

    Jul 7, 2005
    I just spent a day making a DVD and now I can't get it to burn. The first time I tried burning it started encoding the slideshows and movies...etc. Then an error came up saying that there was a problem with the assets. It said that the DVD was fine and had not been touched yet. It said to delete the encoded assets in the "advanced" menu and re-burn the DVD. Ok,ok I do all that. All of the assets in the status area of iDVD started over. I click burn...and an hour later, same error! I just tried it a third time....If it doesn't work I will take a snapshot of the error. Does anybody know how to make this work? I'm doing everything it says!
  2. AlmightyG5 thread starter macrumors 6502

    Jul 7, 2005
    Here is the error message:

    "Error During Track Initialization
    There was an error during track initialization an iDVD cannot continue burning this DVD (the disk has not been touched yet!). Please select 'Delete Encoded Assets' from the advance-menu and try burning this project again."


Share This Page