iDVD burning issue--DVD freezes when played

Discussion in 'Mac Apps and Mac App Store' started by patmcc, Dec 13, 2009.

  1. patmcc macrumors newbie

    Joined:
    Dec 13, 2009
    #1
    I'm new to iMac, with a brand new 21.5" and Snow Leopard OS, current version of iDVD. I saved a slide show (approx 240 pics, with audio tracks ripped from CD) from "Photo to Movie 4.2.7" twice, once as a DV movie, again as a Quicktime movie...both around 3.5 GB.

    In both instances, after dragging the the movies into iDVD and setting up, the resulting movie plays on the iMac, using iDVD preview or Quicktime player, but when I burn on a DVD, the movie "freezes" at approx. the midpoint..that is, the DVD continues to play but the image freezes on the last picture from the movie that burned successfully. There is no music transition at that point, so that is not the issue, and there is no file size warning in iDVD.

    Any suggestions?

    Thanks,
     
  2. Littlesilverfox macrumors newbie

    Joined:
    Mar 30, 2010
    #2
    Hi,

    I am experiencing the same issue as you have described. Have you found any solution?

    I have been burning DVD's from a .mov file made inFotomagico then creating with menu in iDVD on my old 24" iMac with Leopard for a while. They have all worked well in all DVD players, (on the computer they play at a low resolution but I am aware of that and am not worried as they are intended for the TV.

    I have just got a new 27" iMac Quad Core with Snow leopard and have made my first Slide Show and burned through iDVD to find the issue you have described, (pausing in two or more almost random places after the halfway point). I have done many tests with different burn speeds in iDVD, tried exporting the project with different settings from Fotomagico all to find that the only change was the location at which the pausing was happening. It would not go away until I tried burning the same .mov file I had created in Fotomagico on the 27" with Snow Leopard on my Mac Book Pro Laptop with Leopard.. This worked perfectly!

    I feel this is possible a hardware issue or operating system issue, I am not sure but from my tests there is clearly a problem on the newer machine. I have spoken to Apple at length and they are investigating the issue.

    I will let you know if there is a solution.

    If you have heard of anything please let me know.

    Thanks.
     

Share This Page