iDVD no sound

Discussion in 'Mac Apps and Mac App Store' started by obelix112za, Jan 14, 2009.

  1. obelix112za macrumors member

    Joined:
    Jun 29, 2007
    #1
    Hi, I'm using Leopard, fully updated.

    When I write a movie in iDVD, I use a .avi file, drag it from its location, then do my menu's etc. This is the way I've been doing it now for around a year.

    I bought new Verbatim DVD-R, then my problems started. I start playing the movie and the 1st 10mins or so has sound, the rest of the movie none. Then returned them, got a refund, then bought Tesco's DVD-R but the same problem. I've used Tesco's DVD-R allot. So the problem must be with iDVD.

    Anyone has suggestions???

    Thanx
     
  2. Stanley123 macrumors newbie

    Joined:
    Jan 17, 2009
    #2
    iDVD no sound

    I am experiencing the same problem and unfortunately have found no solution. Has anyone out there?

    Thanx
     
  3. DustyBottoms macrumors newbie

    Joined:
    Dec 15, 2008
    #3
    Same problem here, too. I can't put my .avi to a DVD, using iDVD, without having the sound issue. The .avi file plays fine, but when burned to a disk with iDVD, the sounds cuts out after a short while.
     
  4. obelix112za thread starter macrumors member

    Joined:
    Jun 29, 2007
    #4
    I couldn't find a solution, I had to format my iMac anyways, so it's working now again, but after a clean install and update. This is the second time however this has happened. I contacted Apple as well, dunno what the problem is.
     

Share This Page