iDVD not preserving 4:3 aspect ratio

Discussion in 'Digital Video' started by mgalgs, Jan 10, 2010.

  1. mgalgs macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    I edited some DV video clips (all 4:3 aspect ratio) using Final Cut Express. I exported them as QuickTime movies and they all show in Finder that they have 720x480 dimensions and they play in QuickTime Player normally (i.e. not squatty). However when I put them in an iDVD project they always come out "squatty", the aspect ratio is being distorted. When I try to preview it iDVD is always comes up as "widescreen preview". Is there any way to force iDVD to use the aspect ratio of the source material or should I use a different program?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you looked into iDVD's preferences for any 4:, 16:9 or widescreen aspect ratio settings that need to be (un-) checked?

    I currently don't have iDVD on any of my Macs, so I can't really give it a try.
     
  3. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #3
    I wish I could help you but the memories are fading... I had exactly the same problem a few months ago. I was importing some 4:3 material from DVDs and (I think) using MPEG Streamclip to convert to DV, throwing it in FCP, doing a few trims and stuff and then exporting the sequence and putting it into iDVD. One movie came out 16:9, the other was 4:3. Both were perfect in QT.

    Check your sequence settings in FCE. Try exporting as a self contained mov from FCE and then opening THAT in MPEG Streamclip and exporting as 4:3.

    It was a PITA for me and I seem to recall a dialogue box popping up in FCP when importing the footage that may have had something to say about sequence settings...
     
  4. mgalgs thread starter macrumors newbie

    Joined:
    Jan 10, 2010
    #4
    Thanks for the replies. I'll give that a try and see what happens...
     

Share This Page